1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chasing RGB Signal from Sky+

Discussion in 'Cables & Switches' started by Dabs, Jun 23, 2005.

  1. Dabs

    Dabs
    Standard Member

    Joined:
    Nov 7, 2004
    Messages:
    296
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London
    Ratings:
    +2
    Hi all,
    I tried chasing RGB signal through my Panasonic E65 recorder and the PQ on the tv was not as good as a straight feed from the Sky+ box.
    Had it set up for RGB (no component).on recorder going to RGB on tv.
    Also tried RGB in and component out (component on).on recorder.(component leads a good make).
    It looked a little washed out and the Sky info bar was not as clear.It also seemed too bright.
    My prefered set up is:
    Sky+ RGB Out--Panasonic E65 RGB in
    Panasonic E65 Component Out--RD50 DLP tv Component in

    but as we mostly watch Sky i have to use the other scart output on the Sky box to my DVD Recorder which isnt RGB and as i said use the RGB output directly to the tv. Any ideas?
     
  2. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    24,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,573
    Dabs

    Like you I find the majority of DVD-Recorders are less than 'clean' signal switchers or converters.

    I'd install a JS-Technology 1:2 Active Video Buffer to the Output of your SKY+ box to give you Two RGB Outputs from the SKY box.

    Best regards

    Joe
     
  3. Dabs

    Dabs
    Standard Member

    Joined:
    Nov 7, 2004
    Messages:
    296
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London
    Ratings:
    +2
    Thanks Joe,

    I think i'll go down that route as i really want to use RGB on the Recorder.
    Just thought it was strange that component from the recorder did'nt give the expected result or is that something that just dont work as well?
    Anyway thanks.
     

Share This Page

Loading...