Chapters gone weird on Panasonic DMRE85HEBS

Discussion in 'Blu-ray & DVD Players & Recorders' started by Treetopcow, Nov 3, 2004.

  1. Treetopcow

    Treetopcow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi folks, :thumbsup:

    I very recently bought a Panasonic DMRE85HEBS DVD recorder as a result of advice given on this forum. I have not been diappointed - its amazing.

    I have just finalised my first DVD (-R) but when I play back the DVD, the chapters are not quite where I had edited them to be. Does anyone know why? :lease:

    Thanks,

    Scott

    molaram@blueyonder.co.uk
     
  2. OARDVD

    OARDVD
    Standard Member

    Joined:
    Jul 6, 2003
    Messages:
    241
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Deepest Hertfordshire
    Ratings:
    +0
    I think we need a bit more information. Are the markers slightly out of position, or are they completely in the wrong place and spaced out in regular time intervals? On this machine if you add markers directly to a DVD-R they will not be kept and they will be replaced by automatic markers (5 or 6 minutes apart). The way to keep markers on the E85 is to place them on the HDD then HS dub to DVD-R.
     
  3. Treetopcow

    Treetopcow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks

    I'll try the high speed thing.

    I think they were about 5 mins apart (although I didnt time them)

    They certainly were over 30 seconds away from where I put them.

    Cheers

    Scott :eek:
     
  4. Treetopcow

    Treetopcow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    For some reason it wont let me do high speed dubbing.

    The program I recorded from VHS video on to the Panasonic hard drive was done on XP mode - is this the reason why it wont let me do high speed?

    Please help! Thanks

    Scott :lease:
     
  5. ben223

    ben223
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    To enable HS copying, ensure that <DVD-R for High Speed mode> is set to <On>
     
  6. OARDVD

    OARDVD
    Standard Member

    Joined:
    Jul 6, 2003
    Messages:
    241
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Deepest Hertfordshire
    Ratings:
    +0
    In XP if the length of the recording is significantly over 1 hour then it can't be HS dubbed (too big to fit). XP mode has been designed such that 1 hour's worth will fill a DVD.


    Just to add to what ben223 has said, it needs to be set to <On> BEFORE you record on the HDD.
     
  7. Treetopcow

    Treetopcow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks for your help guys!
     
  8. MuffKing

    MuffKing
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Regarding the chapters, you can't transfer your own or the Playlist to a DVD-R as it will create it's own chapters at 5 minute intervals.
     

Share This Page

Loading...