Channel 5 Stutter - on both boxes! any causes?

Discussion in 'Satellite TV, Sky TV & FreeSat' started by valmiki, Jul 19, 2005.

  1. valmiki

    valmiki
    Standard Member

    Joined:
    Nov 14, 2003
    Messages:
    60
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Swansea
    Ratings:
    +2
    hello

    had this problem ever since we first bought a freeview box 18 months back...

    basically the picture is excellent, receiving all the channels, however the signal on channel 5 always stutters/skips every 40-50 seconds or so! it breaksup and then quickly is ok again. this never happens on any of the other channels, and this happens on both boxes I own. The Sony one (the model escapes me but it's white-ish and upright) downstairs and the Asda/Pacific one in the bedroom.

    what gives? on both boxes the signal quality is 'excellent', and this problem only occurs on channel 5. I have tried resetting, retuning, etc.

    any ideas??

    ta
     
  2. SamRadford

    SamRadford
    Well-known Member

    Joined:
    Jul 12, 2005
    Messages:
    3,965
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    N. Yorkshire
    Ratings:
    +309
    Local interference. Maybe you didn't use double-screened cable from the aerial? Maybe the position of the aerial and/or cable is close to a source of interference. Maybe you've used unscreened connectors or wall sockets.
     
  3. valmiki

    valmiki
    Standard Member

    Joined:
    Nov 14, 2003
    Messages:
    60
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Swansea
    Ratings:
    +2
    the aerial (a huge one) is in the loft, all cables are double shielded (AFAIK). the signal is piped through a booster, which is then sent to various rooms and bedrooms throughout the house. no idea whether the connectors are screened or not, though at a guess I would say that they are.

    so if this was an issue (ie. booster/cables/connectors) would this effect just the one channel? or would it be more widespread over more channels...

    i'm tempted to think that it is something to do with the signal that Channel 5 are broadcasting...? since the other channels are perfect.
     

Share This Page

Loading...