• Apologies for the inconvenience, but AVForums will be offline from 6am Thursday 21st January 2021 for a few hours while we perform a major update to our core software. See what changes are coming.

changing auto correct on my amazon tablet

Giraffe76

Active Member
Hi all,

I'm sure this is a simple fix and I have tried to look in the settings but haven't been able to find the solution.

I wish to disable the auto correct on my Amazon hd tablet especially for firefox Amazon and eBay.

Kind regards Mark
 
When the keyboard appears, hold down the spacebar until a pop-up appears. You should have an option to change the keyboard settings, then go down to disable Auto-correction.
 

Giraffe76

Active Member
Hi, Ive just followed your instructions and have been able to change the settings i was after.

Thank you very much for your assistance

Mark
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom