1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changed TV, now my Sky Remote Eye won't work??

Discussion in 'Sky Digital TV Forum' started by DJT75, Sep 7, 2005.

  1. DJT75

    DJT75
    Distinguished Member

    Joined:
    May 6, 2005
    Messages:
    9,110
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,171
    Hi

    Quick question.
    I recently bought a plasma & installed it downstairs over the weekend (wall mount etc..). Upstairs I had a 14" CRT with a Sky Engineer installed Sky Eye (mouse looking thing) feeding from my Sky box downstairs.

    The Sky Eye continued to work fine until yesterday when I replaced the 14" CRT in my bedroom with my former downstairs 25" CRT. Now I can receive the Sky feed upstairs but can't change channels or select any menus through the 'eye'. The remote itself work fine but something elsewhere doesn't.

    Anyone had something similiar or have a simple solution?

    thanks
     
  2. benny.c

    benny.c
    Standard Member

    Joined:
    Jun 16, 2005
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Wirral
    Ratings:
    +2
    Did you move the aerial feed from one output to another on the back of your digi-box? On mine only one of the outputs works with the magic-eye.
     
  3. DJT75

    DJT75
    Distinguished Member

    Joined:
    May 6, 2005
    Messages:
    9,110
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,171
    Yeah - I notice that too. It didn't work first time I plugged everything in after installing the plasma, but I switched it over & it was fine (I must've plugged it into the wrong one). Since then I've changed the CRT upstairs & it's gone again - I'm stumped?!?!?
     

Share This Page

Loading...