Changed Sky+HDD, still broken

Discussion in 'Sky Digital TV Forum' started by Dan M, Feb 27, 2005.

  1. Dan M

    Dan M
    Standard Member

    Joined:
    May 28, 2004
    Messages:
    34
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Set the scene:
    Friday Sky + starts freezing and becoming unusable. Saturday changed HDD for a maxtor 160. All seems well.
    Saturday night notice that cannot change channel when recording. Look to see no 2nd signal. So go through reboot, housekeeping, updating software, etc.
    Whats strange is that when i swap the two lnb cables at the back, regardless of which cable is in which slot the 2nd LNB still has no signal. Also now will not perform housekeeping without stopping every 2/3 seconds and prompting me to press select again. So is it a fault with the box (e.g. 2nd signal not working), or have i somehow messed up the new HDD (doubtfull, but may have been faulty to start with). All looking like phoning Sky, but over warranty, and fitted bigger HDD (how do i stand with doing this)

    PLEASE HELP, GOING MAD
     
  2. shoestring25

    shoestring25
    Member

    Joined:
    Feb 2, 2003
    Messages:
    3,339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    essex
    Ratings:
    +209
    all i can recomend is take the old HDD out and see if that works if still broken then leave the old 40gig hard drive in and call sky and they should be none the wiser you tried to put a new hard drive in.
     

Share This Page

Loading...