• Welcome to AVForums running Xenforo 2.2. The upgrade from 2.1 was successful and finished in just 90 minutes. We're still rebuilding the database indexes, so searches won't be reliable for a few hours, but we feel it's more important to bring the forums back online. The most notable changes in 2.2 are listed in this post. Thank you for your patience.

cast/remote issue

woztv

Novice Member
Hi everyone. Bit of a longshot here I think as I'm not sure where the problem lies. 58pus8555/12. Everything working fine until I cast something from my samsung s10+ phone. I watched the content fine. But, when I disconnected the cast the tv volume went up to max on it's own and the tv remote no longer works. Every time I press a button on the remote the volume bar appears. Also there is a continuous red flashing led light on the bottom of the tv (which I presume is the ir receiver). If this isn't weird enough, this problem as now infected my other philips tv (55pus6753/12) that I brought downstairs as a temp replacement. This tv had not been used for over a week prior to me switching it on! I have gone through all the pairing and remote re-set procedures to no avail. I've now had to resort to an old lg tv which works fine. Oh, and I'm unable to contact philips support until Monday (now Sat evening)!

Any advice woukd be gratefully received so thanks in advance.
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom