1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant watch scary movie

Discussion in 'Movie Forum' started by Puzzled, Dec 14, 2000.

  1. Puzzled

    Puzzled
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have just recieved my copy of Scary Movie and when I play it all I get is the FBI warning playing, I have left it over 20 mins and it is still playing. I then tried it on my PC and it worked fine. I have a Thomson 3300DTH DVD player that has a paragon upgrade and it is set manually to region 1.

    Has anyone else had any problems with the film, mabye its lucky that I am getting a new Sony 735 dvd player for christmas then.

    James

     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    James,

    Can't really help only to say that I've got a Pioneer and Toshiba DVD and both play my copy???? If you get the FBI warning, sounds like it's past the stage where the new coding cuts in? Try it in a friends player but to me it sounds like a knackered disc?

     
  3. Puzzled

    Puzzled
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Mr Bond

    Thanks, but I managed to get it to play, I noticed that the FBI warning was playing a track as the timer on my dvd player was going up and it didn't say menu like it normally does. So I left if for over 20 mins and then when I looked back at it, it had finally gone to the menu. Whats with a 20+ min fbi warning doing on a disc. My PC just skips the track after a few seconds and then carries on which I guess is what is suppose to happen.

    Least I can watch the movie now but I have to wait ages to do it. Weird.

    Thanks anyway

    James.
     
  4. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,752
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +4,906
    Just watched mine last night. My old Pioneer 505 (HongKong spec) plays it without problems, BUT every time the disc requires the player to find a different title, menu, etc.... (automatically or when I select something) the "search" seems to take a little longer than I'm used to. I guess there IS something a little odd about how this disc has been coded.

    Excellent film, and a very good transfer.
     
  5. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I too had the same problem.
    It loaaded, got to the menus and was fine but when i started the film it went back to the load up screen of my dvd player (eclipse)with a little world symbol i then pressed a few buttons and managed to get into the film, after that it was fine and played all the special features correctly.
    I t played first time on my mates laptop (compaq pressario).
    Very odd. [​IMG]

    ------------------
    Maybe i`ll go to the movies.....by myself!!!
     

Share This Page

Loading...