Can't view video from SD Card error 0xc00d36c4


Standard Member

I've just returned from holiday and copied all my action cam footage over to my PC from a SD card. I have about 30 mov files but only one works, the first one that I recorded.

When I try to play the files I get error code 0xc00d36c4.

I've tried to convert the files to mp4 but they come out blank. I've tried the various video repair tools e.g. VLC, Remo, Stella, gs but they all don't fix the issue. The files are showing as the correct size e.g. not 1kb.

Any other suggestions before I start crying?

Thanks in advance


Distinguished Member
Was it an ebay or amazon marketplace purchase? Particularly if it was unusually cheap for the capacity. There are cards with fake capacities around that can exhibit this sort of behaviour.

If you demux the files then do the other components like the sound track play properly?


Standard Member
Yes its probably the card. I picked one from a pile in a rush before we left. I tested it and it seemed ok... that test is the only video that works. Damn cheap rubbish!

Being that the files look normal e.g. file size, is there a way to solve this? Is this a case for a data recovery company?



Distinguished Member
Probably not a lot you can do....but have you tried playing the card in the Action Cam ( one with a screen, or micro-USB port )...?
-This should be the best-chance for the files to be seen as "correct" - as I'd expect any writing software would check it had written correctly (or output a message ). Of course if there is no LCD screen ( as some GoPro are detachable to save Battery-power ), then I can't imagine how it tells you when the card is Full.

You said card was "lying around" - Do you have no System in place to protect these cards from static ( or children /pets swallowing them?)....In future use only cards that you can Copy a large chunk to....Check in "Properties" and even play Fist/Last Vid-files. ( E.G. from a block of earlier Vids about the same Capacity ).
...then Format in the Action-Cam.
- Did you omit this step, because of the Holiday Rush, perhaps?

FWIW my cards are ID as; A, B,C, etc. painted in nail-varnish ( discontinued colours are £1 ).... then in the PC / Master Copy / Size...... they are given a Number 1-, 2-, 3- etc. followed by the letter. ( So I know which card did the shoot, should I need to go to the "source" over the next few Months..).
By the time I get to number 20-B that card has proved trouble-free ( Or is that "Nearing Retirement"? ).
Others will have better Schemes . . . but after much confusion, this is what appears to work.
Thus, the card I gave as an example is: Drive Letter / Master Copy / 16G-20-B . . . to give it the full title -
The letter B on the card, also helps when on a shoot - if I need more capacity, then I'll Format the next SD card= "C" in the camera - Back home, I can see which card is First, etc.

Odd that only the first file was OK....did you not have Vids from earlier usage of the Action-Cam? Those would have shown a similar "NO-GO" symptom, surely? Is it possible the files aren't Movies..... -or- the Action Cam is faulty? e.g. water-seal
I know the Camera-Menu can be very confusing, but if a file is recorded, it should comply with the correct standards; even if you've set the resolution very low ( that dreaded "digital Zoom" ).
Your description reads like "card faulty".... but I hope the above may assist over time...

Good Luck.

The latest video from AVForums

Tribit StormBox Blast Bluetooth Speaker: Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom