Can't See My AcRyan HD Anymore

topgazza

Distinguished Member
I've reloaded Windows 7 64bit and have installed a new router Billion 7300n. Now the router may be a red herring as although I never tried accessing ACRyan after installing I can ping the AcRyan from my PC now.

However, I can't see the AcRyan on my PC but as I can say I can ping it from the command line so the router isn't blocking it and in the setup it has a IP address which it would have got from the router (I think). But after trying several things on the web nothing seems to work. It remains a mystery box

I can set up a shortcut from the ACRyan and it sees my PC and view pictures etc....but not the other way around.

Any help appreciated

Edit: DOH! Just noticed NAS option was disabled on the AcRyan...turned it on and all worked Ok
 
Last edited:

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom