Can't reach my WAP/Modem through intranet (Windows 11 / Arris Surfboard) becomes new Arris SBG6950AC2

KBD

Well-known Member
I used to be able to quickly reboot my cable modem remotely through our intranet by just logging into it from my browser, but since installing Win11 I get this:



192.168.0.1 uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Unsupported protocol
The client and server don't support a common SSL protocol version or cipher suite.

I know it can sort of 'see' the modem, or I wouldn't get the login.asp, but so far I can't actually access it.
The only anti-virus or firewall I'm running is the integral Windows Defender & yes I tried turning off all three firewalls.

Same result from Google-Chrome or M$-Edge, or from Chrome on my Android phone.
On Safari from an iPad it will allow me to connect, but only after a TSL certificate warning.

I'm not sure how to resolve this so the certificate is up to date.
 

EndlessWaves

Distinguished Member
Sounds like the server on the modem is rather out of date so updating it's software, if available, would be the way to go.
 

KBD

Well-known Member
If I recall correctly, I'm unable to update the firmware on my own. I have to allow the internet service provider to push it through.
Maybe it's time to buy a new one. Every time my internet goes on the fritz they blame it on my modem.
I will dig around in the iPad screen to see if I can update myself.
 

KBD

Well-known Member
I bought the modem/wap outright, they likely will not help me with that unless I was renting it from them for $10/month.

This is why they claim my modem is the issue every time there's a problem, trying to get me to rent from them.

Last night I tried fiddling around with the allowances for that address & still no luck.
Tried turning off the automatic proxy detection, no help.

I'm not sure why there's no menu option for updating the firmware.
I vaguely recall finding this problem earlier & found out only the ISP can push the new f/w.

I just tried the FireFox browser, same problem, even after adjusting the settings to allow older forms of TLS.

On the Arris site there is no new firmware, I guess it's too old:


Maybe it's time to buy a new one, but I will contact my ISP & Arris/Motorola first.
If I bought a new WAP, I'd probably need to buy a new printer, as well. (wireless)

update:
I did it with FireFox, there's an option to open the page anyway, even if the TLS doesn't verify!

1646225540092.png
 

KBD

Well-known Member
Well, thanks for the help folks.
I sat here being obsessive-compulsive for the better part of the morning & then rushed out to buy a new modem/router when I found there was one available nearby:

1646252135654.png

The one on the top left is what I'm using, which you can see is NOT supported by my ISP.
So I grabbed the bottom right (SBG6950AC2), which is nearly twice as capable as my old one.

Ah well, the old one paid for itself, I used it about 6 years & only paid about $111 USD for it.
If I had rented their modem, I'd have spent about $700 during that time!

Nearly went for the DocSis 3.1 modem, but it's more than twice the price & a little bit overkill.
 

KBD

Well-known Member
I pondered getting the Motorola MG7550 instead of the Arris, but now I'm glad I got the Arris.
I had no idea what the USB port was for, but it turns out it's a Media port. So I can plug in a thumb drive or even a full-size hard drive & access the files right through the hardwired ethernet.
 

The latest video from AVForums

Samsung S95B QD OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom