Cant move apps

Giraffe76

Active Member
hi all,

my wife has just bought a ZTE KIS and i bought her a 32GB sandisk micro SD card to help.

The problem she has is that her phones memory has got very very low but when i went into settings/applications/manage applications,selected any of the apps to move to the SD card and tried to select the option to move to sd card,this option is blacked out with them all.

help! how can i move these apps

kind regards Mark
 

RottenFox

Distinguished Member
Go to the Android Market/Play Store, and download this:

https://play.google.com/store/apps/details?id=com.a0soft.gphone.app2sd&hl=en

or its equivalent.

App2SD is the kind of app you are looking for.
Some apps can't be moved though, like system apps, without rooting your phone, then you can pretty much move everything using something like Link2SD.

Problem is, that phones got less than 200mb of internal storage, so it'll fill up fast.
I'd guess Virgin have filled this to the brim with useless crap, as usual, leaving little to no space for user apps.
One thing would be to uninstall any updates to system apps, see if you get any extra space, that way.
 
Last edited:

spencer_uk

Active Member
Do you know if this works with the new s4? Seem to have trouble getting it working.
 

Giraffe76

Active Member
Sorry for not coming back to you straight away.

Ive tried using the app and there are only about 8 apps that can be uninstalled, all of which my wife uses.

If i root the phone for her will it invalidate her warranty on her phone?

If we didnt want to root her phone, what other options do we have?
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom