1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Notice: AVForums will be offline at 10pm for no longer than 30 minutes for scheduled maintenance. Apologies for any inconvenience this causes.
    Dismiss Notice

Can't install my new HD5... Help!

Discussion in 'Headphones, Earphones & Portable Music' started by henofdoom, Aug 20, 2005.

  1. henofdoom

    henofdoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    So, I get m s****y new sexy HD5, install Sonicstage and the drivers, reboot. When I plug the bastard in the Windows Hardware wizard pops up, but can't find a driver for it, so it fails to work. It doesn't appear in Sonicstage and its really pissing me off. I've tried uninstalling it in the device manager, but it doesn't fecking work... I used to own a NetMD by the way, and i've read that NetMD owners have also had this problem. I've also tried Sony's website, with drivers and the new version of Sonicstage, but it don't work

    Anyone got any ideas, any help is appreciated...
     
  2. mcfarfs

    mcfarfs
    Banned

    Joined:
    Mar 11, 2005
    Messages:
    1,367
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Tunbridge Wells
    Ratings:
    +12
    What version of Windows are you running?
     
  3. BenW

    BenW
    Active Member

    Joined:
    Jun 3, 2005
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stansted
    Ratings:
    +17
    This doesn't help but when i went from Net-MD to HD1 i had no problems. Just try reinstalling sonicstage 3.2. Thats all i can think of. Might want to fully uninstall your current install before reinstalling. Also are you installing whilst the HD5 is plugged in or not?
     
  4. henofdoom

    henofdoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've tried uninstalling and reinstalling a million times. And no, it isn't plugged in while I install.....

    I'm running XP pro SP2
     
  5. henofdoom

    henofdoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've managed to download the appropriate INF file. Anyone with the same problem can email me and i'll send it to you

    [email address removed]

    (my msgplus.net isn't working at the mo, sorry anyone who's already e-mailed it there)
     
  6. drmoze

    drmoze
    Standard Member

    Joined:
    Aug 8, 2005
    Messages:
    196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Post a link to it, perhaps? No answer to my email request yet.

    OK, I admit I'm VERY anxious to get songs onto my HD5!!!! :rolleyes:
     
  7. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,517
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,852
    Henofdoom - if you can post a link to an official download to this file as I would not advise that anyone accepts files of unknown origin by email.
     

Share This Page

Loading...