Can't get 435XDE into standby.

Allan238

Standard Member
My Television is the PDP-435XDE.
Due to ill health the local council has moved me into a Bungalow.
Now the problem here is that there is no analogue or digital terrestial
television available. Too low, too many trees and very difficult to get
planning permission.
However I do have a Sky satellite dish set up and am able to get the basic
freesat channels available from sky which I use in conjunction with my Tivo.

My problem with my present setup is that I cannot get the plasma to go into
standby. It flashes red/green for a couple of seconds and then switches itself
off. Each morning I have to use first the main remote and then the Tivo or Sky.
Not so good for my elderly wife who doesn't need such complications.

A sad story for an excellent plasma that can no longer be used to its full potential.
Any help on the standby situation welcomed. Checked the leads and had it switched off at the mains for a while, but no joy.

Thank You for any help, much appreciated.
 

Allan238

Standard Member
Sorry, but am a bit desperate.
Can anyone explain why my PDP-435XDE. refuses to go into standby?
I have to switch off the media box and then the Screen.
To view television it is media box on, screen on, and then press exit with remote control in order to remove the request for time setting, which I lose the moment I switch of. Very confused, need help.
 

vileda

Standard Member
Sounds like the tuner is trying to re-scan for channels each time it is switched back on.

Does anyone know how to diable the tuner???
 

Allan238

Standard Member
Interesting theory vileda, the entire thing is driving me crazy.
Someone must have the answer or be able to point me in the
right direction.
 

ikon66

Active Member
Allan238 said:
Sorry, but am a bit desperate.
Can anyone explain why my PDP-435XDE. refuses to go into standby?
I have to switch off the media box and then the Screen.
To view television it is media box on, screen on, and then press exit with remote control in order to remove the request for time setting, which I lose the moment I switch of. Very confused, need help.
have you tried ringing pioneer CS? i had a coule of queries and they were spot on and very quick
 

Geekster

Active Member
I too have a PDP-435XDE with a standby problem.
The Plasma display will not go into standby like it used to do.
When the Plasma display and Media Receiver are on both the green lights are on, no problem, I can watch inputs from the Freeview, Sky+ and DVD no problem.

However when I press the red Power button at the top of the remote control to put the system into standby the picture goes off and the Media Receiver red light comes on into 'standby' as normal but the 2 lights on the Plasma display bottom left next to the power button flash alternately for 10 secs before both going out. I am then left with the Media Receiver in standby, red light on and the Plasma display in 'Off', no lights at all.
Does anyone know how to get the display to go into standby mode? i.e. red light on?

When I need to turn the system on in the morning I have to press the power button on the Plasma display twice, this gets the 2 lights on the Plasma display flashing alternately, I then press the red Power button at the top of the remote control and the Media Receiver light goes green, I then have to press Input 1 on the remote control and the whole thing is then running. Can anyone please help? Thanks in advance, Mick
 

Geekster

Active Member
Hmmm would you believe it, I removed the black system cable (the one with the springy side clips) from the back of the media receiver and plugged it back in. Bingo. It now goes into standby. Just like the old saying goes, 'start with the basics'.
 

Trending threads

Top Bottom