1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant display icons from my laptop to projector

Discussion in 'Desktop & Laptop Computers Forum' started by Sharkey, Feb 21, 2005.

  1. Sharkey

    Sharkey
    Active Member

    Joined:
    Mar 31, 2003
    Messages:
    131
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    Hi

    Hope someone can help with this,

    I have just purchased a NEC VT440k and am trying to connect to my laptop, however no matter what cable connection I use, there are no desktop icons or programs showing. The screen projects the PC bootup sequence and then shows the PC wallpaper only with the XP logo,

    The strange thing is, if I change the desktop, the projector shows this, but no mouse or icons or programs.

    Any ideas please.

    Toshiba laptop XP home SP2
     
  2. Bubbauk

    Bubbauk
    Active Member

    Joined:
    Sep 27, 2004
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Belfast
    Ratings:
    +4
    Hi

    Could you specify what type of graphics card the laptop is usuing? If your not sure then browse about in your display properties and you probably have extended desktop selected so what you will have to select is to have the desktop mirrored, which should be onvious somewhere in the options.
     
  3. Sharkey

    Sharkey
    Active Member

    Joined:
    Mar 31, 2003
    Messages:
    131
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    I have not got the laptop infront of me but I am certain it is a nvidea. the laptop is of a high spec it has output for monitor 1 & 2 and I have tried swapping them to no avail.
     
  4. Bubbauk

    Bubbauk
    Active Member

    Joined:
    Sep 27, 2004
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Belfast
    Ratings:
    +4
    Ok i have an ati so i cant check this firts hand but should be roughly here

    Right click desktop and go to display properties (or control panel display properties)
    Click on the settings tab
    Then click on Advanced
    Now there should be a tab with the nvidia logo on it sayign Nvidia control panel i think
    In that a menu should pop up from the side
    On the side menu click on nview properties
    Now select from the drop box dual display or something similar

    Sorry if these arnt very accurate as i havent used nvidia in a while, but they are roughly where they should be from what i remember.

    Hope this helps :)
     
  5. Sharkey

    Sharkey
    Active Member

    Joined:
    Mar 31, 2003
    Messages:
    131
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +3
    sorted!

    The box "extend my windows desktop on this monitor" was ticked and it had streched my icons out of view.
     

Share This Page

Loading...