Can't connect to PSN at all, Netgear router

gers1978

Active Member
I have tried everything to connect to PSN but it just won't connect.

When I do the test, it passes Obtaining IP and Internet Connection but fails at PlayStation Network about 8 times out 10. The other 2 it passes PSN eventually but then fails at checking download and upload speeds (after saying NAT Type 2).

I've tried wired & wireless, I've tried disabling SIP and/or Port Scan/DOS protection on my router, I've tried putting the PS3 in the DMZ, I've tried changing my DNS settings on the router's page to all combination of Auto/My ISP's/OpenDNS/Verizon's 4.2.2.1 DNS, I've tried all those DNS settings input directly to the PS3, absolutely everything. Even turned off WPA and tried WEP as well as no Security (although this can't be the issue as I have the same problems wired).

If I go to "Sign In", it takes forever then comes up with 80710102 (DNS Error).

Funny thing is it IS connected to the net, because I can download patches/updates for games, etc. I fired up Flower last night and downloaded a 10MB update no problem.

It's a Netgear DGN2000 and all my other wireless and wired devices work fine (iMac, MacBook, Windows 7 laptop, 2 iphones, iPod touch, 2 DSs, Mac Mini, printer, Xbox 360)

My PS3 used to work fine wired & wireless, this just started happening the last few weeks. All I can think that's changed is I updated the DGN2000's firmware from 1.1.1 to 1.1.8. I'd be willing to rollback, but I don't know how.
 

gers1978

Active Member
Done Hard Reset of router AND downgraded back to 1.1.1 firmware, no luck, same problem...
 

The latest video from AVForums

Are the TCL MiniLED TVs better than OLED? TCL Interview with Marek Maciejewski | AVForums Podcast
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom