1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't biamp my 3805...

Discussion in 'AV Receivers & Amplifiers' started by Barend, Jul 6, 2004.

  1. Barend

    Barend
    Active Member

    Joined:
    Apr 12, 2004
    Messages:
    804
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    Although I'm not a true believer in the virtues of biamping, I wanted to try anyway, here's what I tried but I couldn't get it to work...
    Read all info on the forums and on Audioholics.

    1. In setup (power amp mode) selected MULTI ZONE 2.
    2. Connected all speakers as they should, with split L/H and H to the FL/FR and L to MULTI/BS.
    3. Cable from FL/FR to VDP input.
    4. Pushed button Multi/REC on amp and selected VDP as source for MULTI ZONE 2.
    5. Put on a CD in STEREO mode and no bass came out.
    6. Selected VDP on the amp input and turned up the volume. Nothing at all.

    Also tried this:
    3. VDP cable replugged into MULT2/3 pre outs. Same difference.
    4. Additionally assigned VDP to MULTI SOURCE 3.

    Remember setting this up on my H.K. receiver was a breeze, but I can't get it to work on the Denon.
    Can someone please think with me?
    Anybody did right on this?
    Don't want to experiment any further before I have a clue, because something started oscillating at one point and almost blew up my speakers ...
    Barend :lease:
     

Share This Page

Loading...