• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

***! Can't believe this!!

Sebastalona

Distinguished Member
Ran the update, installed the game. Pressed ok and it is hanging on the Gran Turismo 5 logo screen. I quit the game, reloaded it and it is hanging again!!

EDIT: It has just come up with a message saying it cant connect to server, and has allowed me to start it. Panic over, but that was a good few minutes it took (without indication it was doing anything!)
 

clc.sheff

Distinguished Member
Ran the update, installed the game. Pressed ok and it is hanging on the Gran Turismo 5 logo screen. I quit the game, reloaded it and it is hanging again!!

EDIT: It has just come up with a message saying it cant connect to server, and has allowed me to start it. Panic over, but that was a good few minutes it took (without indication it was doing anything!)

And they said system sellers were dead :rotfl:

Just spotted your gamecard - 0 plats 0 gold 0 silver 0 bronze and GT5 installed and ready to go :D
 

tony kop77

Prominent Member
I had same problem I thought it was my machine or disc playing up :D
 

Sebastalona

Distinguished Member
And they said system sellers were dead :rotfl:

Just spotted your gamecard - 0 plats 0 gold 0 silver 0 bronze and GT5 installed and ready to go :D

Ok, so I Panicked a little:laugh:

I don't know why my gamercard doesn't update, it's been like that since I put it up:confused:

Anyway, must dash:smashin:
 
D

Deleted member 209349

Guest
same happened to me. It will also happen after you have watched the intro. Not sure why can't connect to the server though.
 

Robothamster

Distinguished Member
same happened to me. It will also happen after you have watched the intro. Not sure why can't connect to the server though.

Maybe because game isn't supposed to be out until tomorrow?
 

HRL

Prominent Member
Probably because as has been said already, the servers aren't up and running yet as the game doesn't officially launch until tomorrow.
 

UKBOY

Prominent Member
Because the patch itself was to enable the online side:if you don't have the patch, it won't try to find a server, hence you don't sit on a 5 minutes hung logo screen.:)
 

davebutton

Established Member
had lunch switched it back on, now ive done the update its takes ages going from intro screen to choose arcade or gtlife, was working fine before miday, online racing was fun, had no issues, its just hanging on that screen after choosing gtlife, :mad:
 

Sebastalona

Distinguished Member
had lunch switched it back on, now ive done the update its takes ages going from intro screen to choose arcade or gtlife, was working fine before miday, online racing was fun, had no issues, its just hanging on that screen after choosing gtlife, :mad:

Mentioned in another thread mate, if you turn your wireless off from the settings on the PS3 XMB, or unplug your ethernet cable it should stop it trying to connect to servers.

However, after the intitial wait at the loading screen/main menu, it seems to be fine when you actually get into GT Mode, Arcade etc.

I don't want to disconnect incase I miss any trophies.
 

dazza74

Distinguished Member
had lunch switched it back on, now ive done the update its takes ages going from intro screen to choose arcade or gtlife, was working fine before miday, online racing was fun, had no issues, its just hanging on that screen after choosing gtlife, :mad:

I've gave up on it myself now. I had a quick blast in arcade but as soon as I switch to try GT Mode it just seemed to hang for good. Oh well, sure it will sort itself out.
 

Hakagure

Banned
Just had the same snag .. but my game file said I had played for 28 Days .. decided to bin it and start again. I was only at Level 5 anyway.
 

davebutton

Established Member
cool, cheers for that, have signed out of psn let it load up to gtlife, have signed back in, but cant connect to open lounge, , maybe the servers are down :laugh:
 

Tazbot

Distinguished Member
Ok, so I Panicked a little:laugh:

I don't know why my gamercard doesn't update, it's been like that since I put it up:confused:

Anyway, must dash:smashin:

'Cos it probably needs the servers m8 and the servers are probably not running 'till tomorrow - that's a penalty for getting the game a day early :rotfl:

Besides, it's not fair that you can rank up online before I get my copy tonight @ midnight :lesson:

Wait and see what happens tomorrow - server crashes out 'cos too many online :rotfl:
 

C225

Distinguished Member
Sort of fixed now as it comes up with a server undergoing maintenance message now which is quick.
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom