• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Can't access wirelessly - "Acquiring network connection" stuck here!

Posiview

Standard Member
Just has Sky Broadband installed. Broadband works OK.

Using my Acer TravelMate 4020, when I turn it on, wireless icon is stuck in "Acquiring network connection". Reinstalled it but not helped. Wireless router is a Netgear. It's been exchanged once.

Windows XP.

My laptop works and Uni.

Thanks.
 

contraste

Established Member
Is your Acer 'seeing' the Sky Netgear router?

It sounds like a settings problem, double check settings in the router and the Acer to make sure a connection can take place.
 

Posiview

Standard Member
Is your Acer 'seeing' the Sky Netgear router?

It sounds like a settings problem, double check settings in the router and the Acer to make sure a connection can take place.

Thanks for the quick reply.

Can you advise how to do your recommendations??

Thanks
 

contraste

Established Member
Thanks for the quick reply.

Can you advise how to do your recommendations??

Thanks

You will have to work through things methodically.

The basics:
Make sure your Acer is getting a good signal from the Sky router.
If you have enabled encryption in the router, make sure the settings in the Acer's wireless utility match exactly.
Go to the router's settings page in your main computer's browser (192.168.0.1) user: admin password: sky

Check:
SSID
encryption strength WEP, WAP etc.
encryption password
channel number

ensure wireless access point is enabled in the router settings
ensure allow broadcast of name (SSID) is enabled

When you connect wirelessly, the recieving equipment must first identify the correct wireless access point. You could have any number of WAP's around you in urban areas. The Acer's wireless utility should have a control panel where you can view the available WAP's.

The Sky router's default SSID (name) is 'wireless'
You can change this to something more easily identifiable if you wish.
Make sure the region is set to 'Europe' and leave the channel as it is for now. (you can change it if you find a nearby WAP is on the same channel which could cause interference)

Apply any changes you have made.


Try and connect wirelessly via your Acer with the wireless utilty open to the connection or similar page. Check that all settings match the Sky router.

Good luck.
 

Posiview

Standard Member
OK, so I've done some stuff and now when check my wireless connection I get a box that says:

"Wireless Network Connection is now connected.

Connected to: SKYXXXXX
Signal Strength: Excellent".

Also, when I vew the wireless connection via network connections activity shows 1,818 sent and 1,577 recieved.

Also pinged my IP address and 4 pachets sent and 4 packets recieved.

However, that I disconnect broadband cable and try and connect to internet I am unable to connect!!

Any ideas???

Thanks.
 

LV426

Administrator
Staff member
So...(not wanting to appear "funny")....how do you expect your router to connect to the Internet, without a cable?

A Wireless Router is Wireless only between the PC and the Router. It still needs a wired connection to your phone outlet to get access to the Internet.

Or am I misunderstanding your problem?
 

contraste

Established Member
So...(not wanting to appear "funny")....how do you expect your router to connect to the Internet, without a cable?

A Wireless Router is Wireless only between the PC and the Router. It still needs a wired connection to your phone outlet to get access to the Internet.

Or am I misunderstanding your problem?

You took the words straight out of my mind!
 

Posiview

Standard Member
So...(not wanting to appear "funny")....how do you expect your router to connect to the Internet, without a cable?

A Wireless Router is Wireless only between the PC and the Router. It still needs a wired connection to your phone outlet to get access to the Internet.

Or am I misunderstanding your problem?

I meant I removed the router cable from my PC. I shoud be able to access wirelessly, but, as I stated above, I can't.

Thanks
 

fizl

Prominent Member
When you enter the password, make sure that it is written in the same case, as they are generally case sensitive as well

Shaz
 

Posiview

Standard Member
When you enter the password, make sure that it is written in the same case, as they are generally case sensitive as well

Shaz

I AM connected, according to 'network connections'; I can ping my wireless IP address; but when I remove my yellow router cable connected to PC, I cannot access wirelessley.

Thanks..
 

contraste

Established Member
I AM connected, according to 'network connections'; I can ping my wireless IP address; but when I remove my yellow router cable connected to PC, I cannot access wirelessley.

Thanks..

You were connected to the internet when you hooked up your laptop to your router with an ethernet cable. When you disconnected the ethernet cable, you lost connection. The only reasonable conclusion is that you had an ethernet connection, not wireless.

Leave the cable unplugged and go back to your wireless connections utility on your laptop and try to connect wirelessly. If your laptop can detect your Sky wireless access point you will be able to connect to it if all the settings (as described before) match those in the Sky router.
 

Posiview

Standard Member
Decided to buy a wireless adaptor and heypresto, connected wirelessly!!

It's a Belkin and, techkincally, wireless; even though it has a 5 foot connection cable!

Must be a problems with internal Acer wireless adaptor.

Thanks for all the replies and assistance.

I'm sure I'll be back!!
 

contraste

Established Member
Decided to buy a wireless adaptor and heypresto, connected wirelessly!!

It's a Belkin and, techkincally, wireless; even though it has a 5 foot connection cable!

Must be a problems with internal Acer wireless adaptor.

Thanks for all the replies and assistance.

I'm sure I'll be back!!

Sorted. Well done!
 

andyUK101

Banned
Just noticed this

I had the same problem when the Wireless settings in the router were set to "b & g" which is the default, try changing it to either "Auto 108Mbps" or "g only"(assuming the laptop is reasonably modern, if not try "b only")

Sorted it out for me, if the Belkin adapter is working fine then it might be worth just leaving it
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom