Canon MV750i settings for Computer connection

K

Kitkat1999

Guest
Hi,
Can anyone help me please. I have a Canon MV750i and an iMac (New) Computer. I have tested my Firewire connection and changed cables. Nothing is regognised by the computer. I took the camera to the iMac shop and they tested it on 3 different computers and none of them could see the camera either. Is there a setting for this camera that I am missing? I cant see the wood for the trees, its driving me nuts. Can anyone help please?:)
 
P

peatrich

Guest
I have exactly the same problem with my mv750i but the imac (three days old) will recognise the memory card and I can therefore see any stills or video I have recorded to it.
 
P

peatrich

Guest
I have now connected my MV7501 to the Imac with a firewire cable and it rewound the tape and imported it no problem. I bought the cable from Dixons.
cheers
Peter
 
K

Kitkat1999

Guest
:)
I have now connected my MV7501 to the Imac with a firewire cable and it rewound the tape and imported it no problem. I bought the cable from Dixons.
cheers
Peter

Thank you for that. Mine will still only read the memory card. I think the only option is to take it a dealer who knows what they are talking about. I wish there was one near me. I will check the web.
Can I ask you if you had any particular setting on the camera that I should look at? Before i make a total fool of myself.
 
P

peatrich

Guest
on the side of the camera is the main on/off switch this must be switched to PLAY(VCR) the switch above this has two small icons the top one is for memory card and the bottom position is for tape. This switch must be in the down position (tape)
Sorry I have been a long time replying, I've been on holiday
Cheers
Peter
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom