1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Play, Track error

Discussion in 'Headphones, Earphones & Portable Music' started by joe2snj, Aug 16, 2005.

  1. joe2snj

    joe2snj
    Active Member

    Joined:
    May 9, 2005
    Messages:
    63
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Cardiff
    Ratings:
    +3
    :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:

    The offending player is of course the HD5. After several crashes and numerous times of taking out the battery and putting it back in. My player gives the above error when I try to play actrac format files, MP3s are fine. Ive tried Sony support and they have said either to
    a) Reformat and lose 3 gig
    b) Send the player to them
    c) Try and get a refund from Dixons

    Anyone one else had a the same problem? Im really temtped to just get my money back...
     
  2. Fencer02

    Fencer02
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Money back from Dixons You are sire .......an amusing fellow................

    Go armed you may stand a chance . May I suggset the Avtomaat Kalashikova Model AKS 74 .....The one with the unstable bullets ......they make a mess and a half...
     
  3. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had this problem. Had to re-rip everything and it stopped happening. Cold comfort, I know ...
     
  4. IanPM

    IanPM
    Active Member

    Joined:
    Jan 12, 2004
    Messages:
    389
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    Stupid question I'm sure, but what bitrate are you ripping at?
     
  5. KeanosMagicHat

    KeanosMagicHat
    Well-known Member

    Joined:
    Feb 7, 2005
    Messages:
    4,551
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    England, UK.
    Ratings:
    +554
    Can't help you get your music back I'm sorry but if you do decide to persevere make sure you use the SonicStage backup tool regularly in future to backup your library ideally to an external HD.

    It's the only way to retrieve the files if there is a serious problem.

    Sorry I can't help you more. I experienced a similar problem myself and I wouldn't want to go through it again.

    Could be worse though, I've now re-ripped my entire library at 64kbps only to see SSv3.2 coming out with bitrates of ATRAC3plus 128kbps.

    :rolleyes:
     
  6. himdman

    himdman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've had a similar thing. MP3's gave me a track error..
    At first I uploaded a new MP3 track but this gave the same error,
    but after uploading a new track in atrac3plus 64 the whole library played like a charm again.

    So try it and maybe you're lucky
     
  7. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ATRAC3Plus 64kbps
     

Share This Page

Loading...