1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot open .VRO file on DVD-RAM

Discussion in 'Blu-ray & DVD Players & Recorders' started by martinday, Aug 1, 2004.

  1. martinday

    martinday
    Standard Member

    Joined:
    Aug 23, 2003
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi

    I'm having a problem reading the .VRO file off a DVD-RAM disc. The disc was written on my Panasonic DMR-E100H and I'm trying to read it on my LG GSA-4120B drive in my PC running Windows XP Pro.

    If I try to copy the file to the hard disc I get an error message saying "Cannot copy VR_MOVIE: Access is denied. Make sure the disc is not full or write protected and that the file is not currently in use.". None of those seem to apply here.

    If I try to import the file using TMPGenc DVD author 1.6 it says it cannot open the file.

    Can anyone suggest what might be wrong and how to fix it?

    Thanks

    Martin
     
  2. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,136
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Argyll
    Ratings:
    +2,203
  3. martinday

    martinday
    Standard Member

    Joined:
    Aug 23, 2003
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for that. Actually, just removing InCD has done the trick. Is there any advantage to installing the driver too?

    Martin
     
  4. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,136
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Argyll
    Ratings:
    +2,203
    Sounds like you already have the driver installed. I wouldn't bother with the link I gave you if it's working - if you install another driver at best it won't make a difference whilst at worst it could create a conflict.

    BTW did you see my post in the 'DVD+R Dual Layer Compatibility' thread about the Firmware for the LG4120 drive. Well worth upgrading to the NOAD firmware (an unofficial but very beneficial) if you intend to burn DVD+R Dual Layer disks as it adds DVD-ROM Booktype (i.e. compatibility with existing DVD players) and improves media compatibility.

    Info here:
    http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=9931&PageId=21
     
  5. martinday

    martinday
    Standard Member

    Joined:
    Aug 23, 2003
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Rasczak. I'll take a look.

    Martin
     
  6. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,252
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,820
    Windows XP has a built in DVD RAM driver. I can access RAM on my LG4040B without any other drivers.
     
  7. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,136
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Argyll
    Ratings:
    +2,203
    Yes - but for some reason it didn't seem to work when I switched the LG4040 for the LG4120. Perhaps InCD caused a corruption because I had to uninstall that and then install a Panasonic DVD-RAM driver I had lying about.
     
  8. PhilipL

    PhilipL
    Well-known Member

    Joined:
    Jan 18, 2002
    Messages:
    3,787
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +421
    Hi

    The latest version of InCD should support UDF2.01 as used on DVD-RAM. It will also allow you to write DVD-RAM in UDF as well without the need for other drivers. Of course InCD may need updating from Ahead to support these new writers.

    If you must have InCD installed and it stops access to DVD-RAM, then you can turn off InCD by going to Services in the Control Panel, finding the InCD service and stopping it.

    Regards

    Philip
     
  9. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,136
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Argyll
    Ratings:
    +2,203
    I just binned it - wasn't worth the effort and it's one less thing cluttering up the Task Tray.
     

Share This Page

Loading...