Cannot get Dolby Atmos on Denon AVRX4500H. Are my settings correct?

Jase

Distinguished Member
Yup, we are making progress (see my edit)... I think the last issue of eARC could be causing the problem?

The Amp Assign and Speaker Configuration are now ok so it could well be the TV and/or the source that's the issue.

Someone else will need to help with your source (NAS) as I've never used one.

Even if you don't get Atmos the Denon will still upmix to all your speakers when you select Dolby + DDSur.

Hopefully a setting or a workaround can be found so you do get Atmos working.
 

Dinsdale

Standard Member
Yeah, I'm 99% sure I have high speed cables as the guy who installed it said they were (and he's a friend, I trust him) - I have confirmed my model TV doesn't support eARC... so I think DD+ is the best I'm going to get.

Still, it's coming out of the right speakers so this hasn't been a waste of time.

My final question, how do I get it to always switch to the best mode, and always "upmix" to all of my speakers (including my ceiling speakers) whenever I watch a movie that may be say, stereo.

I use "The Terminator" as an example. I have an MKV with the remastered 5.1 track, but I muxed in the original mono track from the laserdisc from the 90's, before they messed around all the sound effects and gunshots etc. The mono track is now the default. It is a stereo track technically (duplicated L and R).

What I want to be able to do is for it to automatically upmix to all speakers... but then if I put the Atmos movie on, it detects Atmos, and plays that too.

I may be asking two questions here.

I want to thank everyone for their help on this, I am rather happy!
 

Jase

Distinguished Member
Yeah, I'm 99% sure I have high speed cables as the guy who installed it said they were (and he's a friend, I trust him) - I have confirmed my model TV doesn't support eARC... so I think DD+ is the best I'm going to get.

Still, it's coming out of the right speakers so this hasn't been a waste of time.

My final question, how do I get it to always switch to the best mode, and always "upmix" to all of my speakers (including my ceiling speakers) whenever I watch a movie that may be say, stereo.

I use "The Terminator" as an example. I have an MKV with the remastered 5.1 track, but I muxed in the original mono track from the laserdisc from the 90's, before they messed around all the sound effects and gunshots etc. The mono track is now the default. It is a stereo track technically (duplicated L and R).

What I want to be able to do is for it to automatically upmix to all speakers... but then if I put the Atmos movie on, it detects Atmos, and plays that too.

I may be asking two questions here.

I want to thank everyone for their help on this, I am rather happy!

The Denons will usually remember what mode you used once it's been selected for that source/signal. Should just be a case of initially selecting what you want by pressing the green (Movie) button and then you're good to go each time.
 
Last edited:

Jester1066

Well-known Member
I have confirmed my model TV doesn't support eARC... so I think DD+ is the best I'm going to get.

This table would appear to support this:

DLhSzp3ad5vzgn9TNWCYGJ-1200-80.jpg


What I want to be able to do is for it to automatically upmix to all speakers... but then if I put the Atmos movie on, it detects Atmos, and plays that too.

Press the "Pure" button on your remote (think it's the yellow button), until it says "auto".


You can then select an upmix mode ,(when you want it - eg to upmix non Atmos content) by using the "Movie" button:

 
Last edited:

Dinsdale

Standard Member
OK, so Auto fixes the first problem, as it does revert to DD+ on that setting.

However, playing "The Terminator" on Auto just gives me FL and FR... think I need to play around.
 

Jester1066

Well-known Member
OK, so Auto fixes the first problem, as it does revert to DD+ on that setting.

However, playing "The Terminator" on Auto just gives me FL and FR... think I need to play around.
Nope. You just need to press the "Movie" button & select a sound mode eg "DTS Neural:x" as this will upmix the stereo source to mimic atmos and engage all your speakers!

Edit: "The Terminator" audio stream you are playing is clearly just 2 channel. DTS Neural:x will upmix this to give the effect of atmos.
 
Last edited:

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom