Can I stop my TV from entering HDR (?) mode w/Netflix?? - looks like hell


Novice Member
I have a Samsung UN55JS700D TV (yeah, need to upgrade) and a Marantz SR8012 receiver, with an Amazon Fire Cube as the most common source.
Netflix seems to put the TV into what I assume must be a high-contrast HDR mode which my TV apparently cannot support well -- too dark, horrible artifacts on hair, eyes, etc. -- this makes many scenes pretty unwatchable and I just go downstairs to my trusty old 6" thick Toshiba 1080 TV from many years ago that looks great by comparison. Netflix used to only do this when playing certain titles, but now entry into the app itself seems to put things into this mode.
Not only can I not see any options on any of the 3 devices or Netflix for disabling this, but once it gets in this mode there's no reliable way to get it back out -- sometimes power-cycling does the trick, sometimes I'm stuck with it for a few days.
Any ideas how to stop this from happening?
Last edited:

[email protected]

Well-known Member
My Hisense does that as well. All you can do is change the HDMI setting on the TV to non enhanced/standard or however it's described. Still be 4k but won't auto switch to HDR on those titles (mainly Netflix own). Alternatively, use the inbuilt app and feed audio back to the receiver.

GT One

Active Member
I'm not sure what devices you have but did you try watching Netflix using them, Apple TV (for example) has video / audio settings which can be selected as 50Hz 1080p SDR, which may be better for your older TV.


Distinguished Member
According to the TV manual there is a HDMI UHD color setting but if there isn't then the only way I can think of to block the HDR support on the TV is via a box with a HDR toggle or an adapter which can make the TV appear to be another device.

AppleTV 4K can be manually set to 4K 60hz SDR and under match content make sure match dynamic range is disabled that will stop it shifting the TV into HDR.

The Doctor HDMI device can pretend to be other devices altering the EDID so a device detects something else, for example you could pick 4K SDR only TV.

[email protected]

Well-known Member
Unfortunately as I said, AFAICT there is no applicable setting on the TV to disable this...
Sorry, skipped that bit. You've probably tried it from the manual but did this make any difference


Well-known Member
Thanks -- I disabled this feature for my input, but it doesn't seem to have any effect.
I had the same problem with my LG , I had to buy a roku box set it to 4K without hdr to get a good picture, Netflix Dolby vision looked terrible on the LG using the built in app

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom