Can anyone help with this error i keep getting in Vista

hot-fuzz

Banned
Hello all,

For some time now (not sure how long) i have been getting a BLUESCREEN every time i restart, then if i hit "START WINDOWS NORMALLY) 9 times out of 10 it starts fine.
If i put it into sleep mode it doesnt do it.
The error log i get when i restart windows is this :

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 2057

Additional information about the problem:
BCCode: 1000008e
BCP1: C0000005
BCP2: 90CCAAEA
BCP3: 92484AB0
BCP4: 00000000
OS Version: 6_0_6000
Service Pack: 0_0
Product: 768_1



Anyone shed any loght onto this problem.
I have installed a new GFX card (sapphire Radeon X1950GT) in recently, but have got the latest Vista driver for it, but cant think what else the problem could be.

Ta for any help.
:thumbsup:
 

peskywinnets

Active Member
Get yourself a copy of Acronis True Image....& take a backup after re-installing Vista & after configuring for your needs. Then whenever such a problem occurs, it only takes you 6 minutes to reload your whole operating system from scratch!
 
S

SquintingBadger

Guest
Or, if you've got the Ultimate edition, just use the complete pc backup option. I always do this after everything is set up correctly, then you can just skip the whole re-install and set everything up phase if it all goes belly up.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom