Can anyone help!!! Pioneer SC-LX77 problem

Discussion in 'AV Receivers & Amplifiers' started by Taz69, Jun 22, 2015.

Tags:
  1. Taz69

    Taz69
    Well-known Member

    Joined:
    Apr 15, 2002
    Messages:
    3,483
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bristol
    Ratings:
    +357
    Hi all,

    I have just purchased a Pioneer SC-LX77 from the classifieds, picked it up yesterday, Paul showed me the amp plugged into some speakers etc, he assures me it was all working and I trust him.

    The problem is though that I have plugged it in this afternoon and I cannot get the network port to work, no ip[ address from my router, it doesn't see the wifi adapter whichever lead I plug in to the router from the amp the light does not come on.

    I really want the amp but one of the main benefits was going to be airplay, app control etc.

    Anyone know of any issues or tests I can do otherwise?

    Thanks
    Mark
     
  2. Taz69

    Taz69
    Well-known Member

    Joined:
    Apr 15, 2002
    Messages:
    3,483
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bristol
    Ratings:
    +357
    Anyone got any tips???? Thanks
     
  3. Taz69

    Taz69
    Well-known Member

    Joined:
    Apr 15, 2002
    Messages:
    3,483
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bristol
    Ratings:
    +357
    Bump, anyone else in here have any experience with Pioneer av and network issues? Thanks
     

Share This Page

Loading...