can anyone help me?

Discussion in 'Blu-ray & DVD Players & Recorders' started by chris210972, Apr 23, 2004.

  1. chris210972

    chris210972
    Banned

    Joined:
    Apr 23, 2004
    Messages:
    384
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i have a toshiba 36zp38 picture frame tv that features pal/ntsc progressive scan.
    i have a jvc na77l dvd player that also has pal/ntsc progressive scan.
    i am connecting the 2 via the component sockets with a ixos componebt cable.
    the problem is that when i play a film (all my films are region 2 pal) there appears to be a "waving effect" on screen, like interference.
    this is highlighted more when the film is dark (ie night scene).
    i have checked all my settings on both the tv and dvd player but this won't go away.
    when i turn pro scan off on the dvd player it goes away.
    has anyone heard of a similar problem?
     
  2. ddlooping

    ddlooping
    Active Member

    Joined:
    Oct 7, 2003
    Messages:
    1,451
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Essex
    Ratings:
    +27
    Hi Chris. :)

    I must confess I know next to nothing about progressive scan, but could it simply be using both the tv and dvd player pro scan causes this.
    Hence turning one off cures the problem?!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice