Can anyone help me setup my home network in XP ??

Discussion in 'Desktop & Laptop Computers Forum' started by hot-fuzz, Mar 15, 2006.

  1. hot-fuzz

    hot-fuzz
    Well-known Member

    Joined:
    Dec 13, 2005
    Messages:
    6,086
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Hampshire/Surrey, UK
    Ratings:
    +593
    Hello all,

    I have been running wireless internet for about a year now and have had a few stabs at trying to network the PC and the Laptop.
    Here is my setup :

    Netgear DG834G Router
    PC = Netgear WG311 running Windows XP
    Laptop = WG511 running Windows XP

    As i said i have tried to set up the network myself by using the NETWORK WIZARD in the Control Panel, but this has absolutely no effect.
    I run the wizard and leave all the settings the same, so in theory it should work.

    Will it make any difference that i have run the wizard about 10 times ???
    Each time i cant seem to find the Printer from the laptop nor can i see any files, and its really bugging me. Do i need to delete anything each time i do it ??

    Any ideas as im no computer genius and really want this to work so my missus can print from the laptop and we can share files.

    Any ideas people, i would really appreciate it.

    :lease:
     
  2. andrew1810

    andrew1810
    Active Member

    Joined:
    Apr 4, 2004
    Messages:
    1,180
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    North East
    Ratings:
    +55
    If you know the computer name or IP address of the computer you want to share the disk/printer of:

    1) for the hard disk, right click on the disk you want to share and click sharing and security. Click "I understand the risk etc." Click share this folder on the network and call it "cdrive" (or ddrive etc.) and tick the allow users to change my files. Then click Apply.

    On the other computer, right click on My Computer and click "map network drive". in the folder box type "\\computername\cdrive" (where computername is the other computers name, or IP and cdrive is the one you just shared). Tick reconnect at logon if you want it to...


    2) The printer:
    On the computer with the printer connected, go to Start - Settings - Printers and Faxes
    Right click on the printer and click Sharing. Enter a name for the printer and click OK.

    On the other computer, go to Start - Settings - Printers and Faxes. Click add a printer, click next and then click a network printer.
    Click Browse for a printer and press next.

    Find the printer in the list of workgroups and click next and thats it.

    Andrew
     
  3. cashlessbond

    cashlessbond
    Active Member

    Joined:
    Jan 1, 2005
    Messages:
    1,240
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Epsom, Surrey
    Ratings:
    +45
    What internet security are you running? make sure you config it to allow the laptop acess to files on the pc and vice versa.
     
  4. hot-fuzz

    hot-fuzz
    Well-known Member

    Joined:
    Dec 13, 2005
    Messages:
    6,086
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Hampshire/Surrey, UK
    Ratings:
    +593
    Thanks, but its still not working.

    Might have to go into the router as its gottat be something there. Ta
     
  5. redmax

    redmax
    Active Member

    Joined:
    Sep 13, 2002
    Messages:
    1,079
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    ESSEX, UK
    Ratings:
    +43
    if your trying to connect your laptop to the network via a wireless connection (you don't state) then you must configure your wireless access which is done within the router software.

    You can access this software via HTTP.

    You may find that your router has prevented by default any wireless logon until you define permissions.

    I use a 3 com router and have configured 2 laptops to connect wirelessly but by the unique MAC for each laptop. This prevents (a little anyway) anybody parking up outside my house and leeching my bandwidth.

    You will also have to ensure your wireless network is protected with an encryption system usually WEP. This needs a password phrase to generate a code.
    Once these are done you must configure DHCP settings which automatically gives out IP addresses to any machine that is allowed to join the network.

    I know the above sounds daunting but have a look in the router software and it is pretty clear.

    Another tip: Make sure the router firmware/software is up to date.
    That info will be on Netgear website.

    Hope this helps
     
  6. deksawyer

    deksawyer
    Active Member

    Joined:
    May 26, 2005
    Messages:
    1,641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Fife, Scotland
    Ratings:
    +132
    Make sure both PC's share the same workgroup name.

    Ctrl Panel>System>Comp. name>Network ID.

    For sharing files I'd recommend only creating access to a common shared folder on each machine rather than open up the complete drive.

    Right click the folder on each machine you want to share>Sharing & Security (eg, Desktop/Shared folder,My Docs etc...) and click on the part where it says 'If you understand the security risk and want to share etc....'

    This will enable access to this folder from the other machine via My Network Places.

    To enable print sharing, follow the advice above by Andrew and it should work. If XP asks to install drivers on remote computers, say yes.

    By default, most routers are fairly wide open, so it might or might not be that. Follow all the advice given above before delving into the router.

    D.
     
  7. hot-fuzz

    hot-fuzz
    Well-known Member

    Joined:
    Dec 13, 2005
    Messages:
    6,086
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Hampshire/Surrey, UK
    Ratings:
    +593
    Cheers guys.

    I do have a wireless network for Broadband and i do have it set up to use WEP.
    I just wanted to be able to share files and print.
     
  8. dannyg81

    dannyg81
    Active Member

    Joined:
    Nov 23, 2005
    Messages:
    382
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    It's one thing to add these devices to the network (ie communicating with your router) but to get them to 'see' each other and communicate is a different matter. Go into your PC's network connections and right click your network adapter and click properties. The box that opens up should show all your network card details and also the various protocols installed etc.... make sure that in the list you have 'file and print sharing' and 'internet protocol (TCP/IP)' listed. Now on my network I also have to install another protocol called NetBios/IPX/SPX other wise my devices will not see each other on the network. If it's not there then add it, it won't do any harm. Now make sure everything in your PC's network settings (all of the above) is mirrored on your laptop. Then try sharing a folder (right click and select 'sharing') and when you open up network places, after a few seconds the shared folder should appear (on both devices) as Windows XP by default has an 'IP scanner' that searches for locally shared folders/devices and adds them automatically. And if you've shared your printer by following the good advice in this thread so far, then you should be all set.
     
  9. hot-fuzz

    hot-fuzz
    Well-known Member

    Joined:
    Dec 13, 2005
    Messages:
    6,086
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Hampshire/Surrey, UK
    Ratings:
    +593

    Well i have tried that and still no folder showing up on either the PC or the laptop.
    I think the problem lies somewhere my computer skills cant get too.

    It would hve been nice to shared the printer, but i think its beyond my limitations.

    Thanks for the advice ........ im going to give up before i get annoyed at it.

    Ta
     
  10. dannyg81

    dannyg81
    Active Member

    Joined:
    Nov 23, 2005
    Messages:
    382
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    after doing all this did you re-run the network setup wizard? I take it both your PC and laptop access the net through your netgear (I have the same router by the way)?!`If so, when you run the wizard, the option you need to choose is 'this computer access's the internet via a residential gateway...' on both machines. And somebody else mentioned the workgroup, double check this is the same on both machines. If it still doesn't work then I suspect you're right.... the problem lies elsewhere! :confused:
     
  11. hot-fuzz

    hot-fuzz
    Well-known Member

    Joined:
    Dec 13, 2005
    Messages:
    6,086
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Hampshire/Surrey, UK
    Ratings:
    +593

    Yeah i did that, and both are on MSHOME (didnt change it). :confused:
     
  12. redmax

    redmax
    Active Member

    Joined:
    Sep 13, 2002
    Messages:
    1,079
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    ESSEX, UK
    Ratings:
    +43
  13. russellsnr

    russellsnr
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, Not an expert myself but have managed to wireless a printer.
    I do use an AD-HOC connection though.
    The one thing that I do not see in any replies (unless I missed it) before trying to network the printer you must I beleive install the printer software from the ORIGINAL disc on both computer and laptop. I tried lots of ways trying to connect but not untill I did this did it work.
     
  14. Damnyoureyes

    Damnyoureyes
    Standard Member

    Joined:
    Jun 17, 2004
    Messages:
    46
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Was having the same problem

    I'll go through some of the things I've done and see if they help

    Make sure your Firewall allows the two IP addresses on each and the router

    I needed to setup the same user account and password on both machines

    I went into explorer and toTools options and unticked the simple file sharing on both boxes

    Then I ran the network wizard on both boxes and set them to the same workgroup (try a different one to MSHOME) hopefully you should get the options for connecting to the internet via a network and then get the options to turn on file and printer sharing

    After doing that on both boxes I was able to see the workgroup and create shares so I could get to each machine I also checked the file permissions

    One of the main errors I did get before was something like 'you do not have the correct login rights'

    Give it a go

    Oh yes check what version of XP you have is it home or professional not sure if it works on home. If that doesn't work you might want to change the name of each machine and the workgroup and go through the wizard another time. It seems far more complicated than it should be. Give it a go I wish you luck ....they need a fingers crossed smiley
     
  15. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,546
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,523
    I have followed all the above advice in the past to try and get my printer and some folders shared. On the laptop I can see the folders but when I try to open them I get the following message:

    'folder name' is not accessable. You might no have permission to use this network resource.
    Not enough server storage is available to process this command.

    From the desktop I can access the laptop folders without a problem.

    Mark.
     
  16. mhuk05

    mhuk05
    Well-known Member

    Joined:
    Jan 17, 2005
    Messages:
    2,721
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    J6 M5
    Ratings:
    +214
    Without reading your post fully...

    The PC's on your network all need to be the same IP range and subnet mask e.g.

    192.1681.1.10 and 192.168.1.11 (with your router being 192.168.1.1) assuming you're not using DHCP, and a subnet mask of 255.255.255.0

    You are better off using a domain model or failing that you if you login to PC1 as user admin, pwd admin, the same user/ pwd needs to exist on PC2.

    And learn to use ping. Start > run > cmd and then ping each IP address as required.

    And turn off your firewall while testing. Forget the Network wizard.

    Start from 1st principles.

    Good Luck
     

Share This Page

Loading...