1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can anyone diagnose this strange problem?

Discussion in 'General TV Discussions Forum' started by chris k, Dec 27, 2004.

  1. chris k

    chris k
    Active Member

    Joined:
    Dec 27, 2004
    Messages:
    119
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
  2. ScootermanRoger

    ScootermanRoger
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This may be a horizontal overscan, (too much width) or picture displaced too far to the right. (horizontal shift.) Look carefully at the pictures, sometimes the "line" appears to have video information on it. It could be a reflection off the internal side of the tube due to either of the above.
     
  3. chris k

    chris k
    Active Member

    Joined:
    Dec 27, 2004
    Messages:
    119
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    can it be fixed?
     
  4. ScootermanRoger

    ScootermanRoger
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, but you will need to go into the service menu. Scan the other threads to see how to do this. Better still, if you're not sure, get an engineer out. Is it still under guarantee?
     
  5. chris k

    chris k
    Active Member

    Joined:
    Dec 27, 2004
    Messages:
    119
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    it's a year and a half old.
     

Share This Page

Loading...