Can’t get Atmos running Denon AVR 4500H

ener1

Active Member
Hi I’m not very techie and this is doing my head in so looking for some guidance from the experts on this forum. Can someone explain me why I can’t get Atmos up and running with my Denon AVR 4500? I tried a tale dark & Grimm through Netflix…I select Atmos on remote and it comes up as Dolby audio DD+ Neural X, same with Britannia on Sky and Bridgeton . I have no idea what to adjust. Many thanks . Screenshot enclosed.
Ener1
 

Attachments

  • 21921EBB-F847-415F-804A-6723015D6A5C.jpeg
    21921EBB-F847-415F-804A-6723015D6A5C.jpeg
    329.9 KB · Views: 25

dante01

Distinguished Member
Disengage the Neural:X upmixing. If engaged this will vause the AV receiver to ignore any Atmos metadata that is present. Either select the discrete audio coming into the AV receiver and don't engage any upmixing or set the upmixing to Dolby Surround. Dolby Surround Upmizing would itself be negated if the AV receiver detects the presence of Atmos metadata.

I note that the image you've posted depicts that you are also not getting Atmos even if the upmixing is set to Dolby Surround. This indicates that the source isn't actually inclusive of Atmos metadata when being output to the AV receiver. Are you sure that the content in question actually includes Atmos as part of the broadcast?

Also note that in order for the AV receiver to be able to acknowledge the presence of Atmos, you'd need a minimum of a 5.1.2 speaker setup. You cannot access Atmos via your AVR if you've a more basic 5.1 or 7.1 setup and you must have at least 2 additional height, ceiling or upward firingspeakers within your setup in order to be able to get Atmos. You do appear to have a 5.1.2 setup though.
 
Last edited:

ener1

Active Member
Many thanks for your reply. Yes I do have a 5/1/2 set up. So I just tried Dolemite is my name on Netflix. Ultra HD 4K Atmos (so it’s says on google) . When I go to “movie” on the Denon remote I can see Dolby Atmos, I select it and it then defaults again to Dollby audio DD+ Neural x! I assume that you disengage up mixing through scrolling the various audio options?
Thanks very much
 

dante01

Distinguished Member
Do the titles you are accessing on Netflix actually denote the inclusion of Atmos audio via the Netflix app you are accessing they via? They should do this if Atmos is available via that app. Note that content inclusive of Atmos may not be accessible to you depending upon the device and the app you are using to watch Netflix via. Some implimentations of the Netflix app on some devices doesn't fascilitate accessing Atmos.

Also note that you'd only get Atmos in association with the UHD content and you'd need to be a premium Netflix subscriber to get this.

Again, turn off Neural:X upmixing. You cannot piortray Atmos if Neural:X upmixing is engaged on the AV receiver. THe AV receiver will simply ignore the Atmos metadata packaged with the DD+ encoded audio if Neural:X is selected.


Press and hold the MOVIE button on the remote. Navigate to the Atmos DD+ option and selkect it. Do not select the option that includes Neiral:X upmixing.
 

ener1

Active Member
I will double check re Atmos over Netflix. I don’t get an Atmos symbol but believe I’m a premium Netflix member How do I disable Neural x
 

dante01

Distinguished Member
I will double check re Atmos over Netflix. I don’t get an Atmos symbol but believe I’m a premium Netflix member How do I disable Neural x


Select the discrete audio from the options available as opposed to selecting the option inclusive of Neural:X upmixing.
 

dante01

Distinguished Member
by default 2021-10-14 at 17.18.07.png



Select the Dolby Atmos/DSur option.

lzhcn6kykcm21.jpg




Note that option will only be available and listed if the AV receiver actually detects the presence of Atmos metadata. If no mention of Atmos is made then the AV receiver is not receiving any audio inclusive of Atmos metadata.
 

ener1

Active Member
Right Dante; I got a step further. Atmos/Netflix not supported through Sky Q. Turned on the app through the Panasonic Tv/Denon receiver and selected tv audio and I do get Atmos. It’s a bit of a pain tgat with this set up you can’t use the on screen menus of the Denon receiver! Thanks
 

gibbsy

Moderator
The 4500 will automatically detect any Atmos metadata present and decode as such. Same for DTS:X. For Dolby stereo signals it will output to all connected speakers as long as Auto is engaged (the yellow button on the remote). Same goes for any DTS signals which will engage Neural:X.

As for Netflix you have discovered that the Sky platform doesn't support it. If you also have Amazon Prime then Sky does support Atmos on their platform. Sky itself is absolutely pathetic at supporting Atmos on their own programmes. I managed to get just one episode of Britannia III to engage Atmos.
 

ener1

Active Member
Can I say how much I appreciate the response from forum members like Dante and Gibbsy. I don’t visit the Avforums often but it’s great that you guys take the time to help out not so glued up members like myself. Thanks very much
Ener1
 

Dobbyisfree

Well-known Member
Right Dante; I got a step further. Atmos/Netflix not supported through Sky Q. Turned on the app through the Panasonic Tv/Denon receiver and selected tv audio and I do get Atmos. It’s a bit of a pain tgat with this set up you can’t use the on screen menus of the Denon receiver! Thanks

Don't forget there is the Denon remote control app too. You can see your mode and change it on there.

If you have a tablet, it shows even more information than on a phone too.
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom