Quantcast

Camera creates a new file after it reaches 1.97GB Problem

DirectorGill

Standard Member
All the HD Video cameras I've owned seem to have this issue, where as older cameras I had, didn't!
On the highest setting (what I always use) if I'm filming for a long period of time, say an hour without cutting, on uploading to my computer, 4 files will be created, usually 16 minutes = 1.97GB
which is what it maxes out at.
This becomes an issue as when I drop the files into the timeline, an audio block happens between going from the end of one file to the start of the next, even so, there was no cut made during filming...
This mucks up the audio and since I film concerts and long interviews, it becomes annoying and
a major inconvience.
Why does this occur and what can I do to fix it, or is it just the case that I need to record audio completely separately?
I shoot with Sony PJ780 and other Sony cameras...
Any help would be much appreciated, cheers.
 

Terfyn

Well-known Member
What cards are you using? 64Gb or 128GB SDXC cards formatted to exFAT should sort the problem out.
Or does the Sony PC software allow you to connect the files without an audio break?
Or have you considered recording the audio on a separate recorder and syncing to the video in your video editor? One advantage, the sound will be so much better.

This has been covered before in this forum so a search may provide an answer. I think there is some freeware that will join the files for you.
 

DirectorGill

Standard Member
Well before I was using the onboard 32GB of Flash memory....but interestingly, I recent just bought a 128 GB card, so I can format to exFAT for future recording and that will solve the problem?
 

Terfyn

Well-known Member
I hope so. I have not tried to record long files mainly as my recordings comprise many short shots. My camera is a Panasonic and I know that Panasonic's HDWriter is supposed to join these long files without an audio break.
The recordings you describe would benefit from independent audio recording, especially the concerts. Zoom or Tascam make very decent recorders. I expect you already use independent mics so micing them up should not be difficult.
 

grahamlthompson

Distinguished Member
All the HD Video cameras I've owned seem to have this issue, where as older cameras I had, didn't!
On the highest setting (what I always use) if I'm filming for a long period of time, say an hour without cutting, on uploading to my computer, 4 files will be created, usually 16 minutes = 1.97GB
which is what it maxes out at.
This becomes an issue as when I drop the files into the timeline, an audio block happens between going from the end of one file to the start of the next, even so, there was no cut made during filming...
This mucks up the audio and since I film concerts and long interviews, it becomes annoying and
a major inconvience.
Why does this occur and what can I do to fix it, or is it just the case that I need to record audio completely separately?
I shoot with Sony PJ780 and other Sony cameras...
Any help would be much appreciated, cheers.
You have to use the Sony software to download clips that the camera operating system has split. This will fill in the missing audio and concatenate the seperate clips into one. It's normal to split at around 2GB. As the standard FAT file format goes to 4GB I can't see using ExFat will solve the problem. If you look carefully at the SD card you will find additional files with the missing audio.
 

DirectorGill

Standard Member
You have to use the Sony software to download clips that the camera operating system has split. This will fill in the missing audio and concatenate the seperate clips into one. It's normal to split at around 2GB. As the standard FAT file format goes to 4GB I can't see using ExFat will solve the problem. If you look carefully at the SD card you will find additional files with the missing audio.
I don't think I have the software now, but I'm sure I can find a download...So I use the software to download the files when I connect the camera and then I can place them in other folders as whole files, is that what you're saying?
 

grahamlthompson

Distinguished Member
I don't think I have the software now, but I'm sure I can find a download...So I use the software to download the files when I connect the camera and then I can place them in other folders as whole files, is that what you're saying?
Correct. That's certainly how it works with my two Sony HD camcorders. Done several weddings where the shots have been split at 2GB ish and using Playmemories there is no audio missing. If you copy the split clips from the card as two or more you get the missing audio.

Sony Support
 

12harry

Well-known Member
That should fix the problem, but I wonder that OP doesn't consider Terfyn's suggestion of using an independent Audio recorder ( Like "Zoom" ~£70 - Maplin.). As this might be better quality, esp if it can be placed nearer the source . . . .


FWIW can OP tell us where the camcorder is . . . and how/where the Audio is sourced (on camera?)
 

Music Fan

Novice Member
All the HD Video cameras I've owned seem to have this issue, where as older cameras I had, didn't!
On the highest setting (what I always use) if I'm filming for a long period of time, say an hour without cutting, on uploading to my computer, 4 files will be created, usually 16 minutes = 1.97GB
which is what it maxes out at.
This becomes an issue as when I drop the files into the timeline, an audio block happens between going from the end of one file to the start of the next, even so, there was no cut made during filming...
This mucks up the audio and since I film concerts and long interviews, it becomes annoying and
a major inconvience.
Why does this occur and what can I do to fix it, or is it just the case that I need to record audio completely separately?
I shoot with Sony PJ780 and other Sony cameras...
Any help would be much appreciated, cheers.
With AVCHD cameras, the best thing to do to gather m2ts files coming from long shots is to open the mpls file (in PLAYLIST folder) instead of the m2ts in TSMuxer : it will detect the m2ts files related to this playlist (one playlist for one shot -or title-, thus there may be several mpls files) ; export in TS or m2ts and you will get a long file without any gap or desynchronisation at joining points.
 
Top Bottom