Cambridge Audio 540D problem! Happened to anyone?

Discussion in 'Blu-ray & DVD Players & Recorders' started by Spacedog, Jun 24, 2005.

  1. Spacedog

    Spacedog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there.

    I have a CA 540D player for about an year now and suddenly it started showing off some kind of weird problem :( It is a pity because i was realy thrilled with this player (in terms of audio and video alike)...

    What happens is that, regardless of the DVD disc i play, it starts showing off a kind of "intensity intermitence" (not color, just intensity) in the picture, and you can notice it more in the subtitles as they start alternating from white to "very-brilliant white" and back to "regular white" again. But you can see it in all the picture, not just the subtitles. It's a very annoying problem because it seems as all the picture in the screen is "flashing" :(

    I tested the player in all of my tv's SCART inputs and also in RGB mode, but the problem remained in every configuration :(

    I even disconnected the player from my system (i have also an Azur 540R A/V receiver, BTW) and plugged in my brother's Panny budget player and it played perfectly (tried with lots of DVDs)! not even a sign of any kind of "flashing"!

    Is there any 540D owners who already saw this thing happen?

    I guess i'll have to return the player to the store... :( I'm very disappointed, i thought CA was realy "good stuff"....

    Help anyone?
     
  2. Ovation

    Ovation
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've not seen that problem (have had mine for a year as well). Have you played with all the settings? I guess you should have the shop look at it. Wish I could say more, except good luck.
     
  3. Spacedog

    Spacedog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks a lot for your post anyway!... i guess i realy have a faulty player :(
     
  4. Spacedog

    Spacedog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Not shure if the problem is from the 540D DVD player anymore...

    I tried again with another Panny DVD player and in some DVDs the same "intensity-intermitence" problem showed up too....! So it seems it's not from the 540D player... Also, i found out that in the menus from some DVD discs, the letters appear kind of "low-res" (not well defined) in my 540D Azur while in the other Panny player they don't, they're good... So it's also not from my tv...!

    I even tried my 540D Azur in a different tv (a sony LCD rear-projection) and the image was just perfect! not any kind of problemas at all!

    :confused:

    I'm really really confused here... Do you guys think it's possible that the reading of some DVD discs from the 540D it's simply different than the reading from some other player? A case of different "sensivities" perhaps? Do any of you guys ever noticed a different behavior in a DVD disc with two different DVD players (apart from the picture quality, of course)?

    Help! :confused: :confused: :eek:
     

Share This Page

Loading...