1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Calling all Hitachi TX100 owners!

Discussion in 'Projectors, Screens & Video Processors' started by tk2001, Sep 3, 2005.

  1. tk2001

    tk2001
    Active Member

    Joined:
    Nov 4, 2001
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +36
    Hi,

    I have been using my tx100 (and cleaning the filter every month) for almost a year now and I have nearly clocked up 1200hr on it.

    I am using a DRH Slimline 6 foot 16:9 screen and in order for me to achieve a decent bright image using any of my sources in a completely darkened room i.e xbox, dvd-player, HTPC, I have to have my Iris set to 9. Setting the Iris lower than this makes the image on the tx100 a little on the dark side.

    The funny thing is I am sure I have come across reviews/articles on the tx100 whereby people have managed to set it up properly with the Iris set to around 4. However, I have tried this setting many times and it is just too dark and you can't see a thing.

    I have my gamma settings on the tx100 at default and my brightness and contrast left at 0.

    Can any tx100 owners tell me if I am setting up my tx100 incorrectly?

    PS I also notice that from time to time the image on the tx100 gets brighter and lower. For example I have just the desktop of my HTPC running so there is only a still image on display and sometimes the image would just get slightly lighter and then darker around every 5-10 seconds. It is very subtle but is noticeable once you know its happening. Other tx100 owners have refered to this a brightness flicker.

    Any advice from anyone would be much appreciated. :)
     
  2. Kopite4Ever

    Kopite4Ever
    Member

    Joined:
    Mar 15, 2004
    Messages:
    4,302
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Liverpool: European Capital of Football 2005/2006
    Ratings:
    +76
    i have my IRIS on 5 IIRC. i dont know how you survived for 1200hrs on iris of 9 ! any higher than 5 and for my eyes there is just no good level contrast in image basically the blacks are grey at 10. i cant give you my settings offhand but next time i power on i will if i remember note them down. do a forum search there are settings posted a long time ago that i based mine on, was mentioned in a thread a few weeks back

    that does not sound right at all
     
  3. mattsimis

    mattsimis
    Standard Member

    Joined:
    Jul 27, 2003
    Messages:
    105
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Ireland
    Ratings:
    +1

    I had/have this problem too, its very annoying. My bulb lasted about 7mths (1100hrs) and I think this brightness flaring was a factor in it.

    I also have major problems that are getting worse with a strong red hue from the bottom left and a green hue on the top right, making solid white colours red and green on different sides of the screen (while staying white in the middle). Driving me crazy and as the unit is 14mths old Hitachi are refusing service. However, EU Directive protects consumers for 24mths Warranty, I have sent them the legal text and we shall see if I have to persue legal representation to get this fixed. Overall, quite unhappy with this PJ and Hitachi, up until the Warranty fiasco, was considering the new TX200 as a replacement. :mad:


    Matt
     
  4. tk2001

    tk2001
    Active Member

    Joined:
    Nov 4, 2001
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +36
    As my tx100 is still under 12 months warranty, would you advise in me having the unit checked because it is a bit distracting when it DOES happen.
     
  5. mattsimis

    mattsimis
    Standard Member

    Joined:
    Jul 27, 2003
    Messages:
    105
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Ireland
    Ratings:
    +1

    Well, cant do any harm. Maybe Hitachi's subcontracted support people can help (though I cant vouch for their abilities).


    Matt
     
  6. Hippo04

    Hippo04
    Standard Member

    Joined:
    Aug 6, 2005
    Messages:
    42
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    6
    Ratings:
    +0
    I have mine set to 4 or 5 depending how dark the room is. The screen 106".

    I had the same problem for few 10s of hours (somewhere between 100-150 hrs on the bulb). Then it went away.
     
  7. sapgem

    sapgem
    Standard Member

    Joined:
    Dec 11, 2002
    Messages:
    83
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I noticed a brightness shift fairly recently on mine, saw it repeatedly off a particular DVI source - but oddly haven't noticed it recently.

    In terms of settings and screen. I've got a DRH slimline 106" screen and use iris at 6 for my DVI source and iris at 10 when using RGB from a Sky+ box. DVI at 6 is brighter than RGB at 10, and i'll drop DVI to 4 for some films.
     
  8. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +562
    I use Iris 4 and the image is very bright. I haven't dabbled with the settings for a while, but IIRC setting Color Temp to 'Dynamic' makes a big difference...PJ :)
     
  9. Whyshirley

    Whyshirley
    Standard Member

    Joined:
    Jul 18, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedford
    Ratings:
    +0
    I have the 7ft version of the DRH screen you have - I usually use an Iris setting of 5 (and 'whisper' mode - is it called that because if set it will drown out whispers? :rolleyes: ) and that is plenty bright enough for DVD's for me (in a dark room).

    I'm using custom gamma and colour settings - I used some I found on AVS as a start point and then modified them using test patterns from DVE.
     
  10. peve3

    peve3
    Standard Member

    Joined:
    Aug 14, 2002
    Messages:
    436
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    I have my iris set on 0 for a fully blacked out room, looks perfect with no bleeding of contrast which you get if you turn the Iris up anymore.
     
  11. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +562
    :clap: Well done, the lowest yet. I'll have to do a Cybes and get the cardboard and gaffa tape out. ;)

    I wish the guy who's just posted that the contrast on his TX100 is really really poor could see it!


    ...PJ :)
     

Share This Page

Loading...