1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Calibration - rear channels don't change.

Discussion in 'Home Cinema Buying & Building' started by MonkeyDonkey, Feb 4, 2003.

  1. MonkeyDonkey

    MonkeyDonkey
    Standard Member

    Joined:
    May 9, 2002
    Messages:
    401
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    UK
    Ratings:
    +1
    I got my copy of The Ultimate DVD platinum today so set about calibrating the audio on my system which consists of the following.
    Marantz SR4200 reciever
    Toshiba 220 DVD player
    Eltax Monitor III's - Front - Set to large
    Eltax Millennium centre - Set to large
    Eltax Millennium rears (these are the HT-2 bipolars with a different name) - set to small

    I was using the analogue RS SPL meter everything was going fine till I got to the rears. The sound out of the rear left speaker is a fair bit louder than the right, however neither of the rear channels respond to the channel level on the amp. I can go from -10 to +10 on both without the spl meter twitching. I tried with both Auto selected and with DD and DTS selected, none of which make a difference.

    I have to say just through playback of DVD's I'd noticed my rear left was a bit louder (although I do sit slightly closer) so I'd changed the channel level and to me it sounded like it had rectified the problem.

    Is their something I'm missing here or does it sound like a faulty amp?

    When using the amps internal test tone I managed to balance the speakers perfectly fine with my spl meter.

    Any help much appreciated.
     

Share This Page

Loading...