C4HD in non-freesat mode

Bully9

Active Member
It's probably been asked before, but i can't find a thread. Can anyone tell me please how i can get C4HD in non-freesat mode on my Humax HDR? I can find BBCHD BBC1 HD and ITVHD but not C4HD. Thanks.
 

grahamlthompson

Distinguished Member
It's probably been asked before, but i can't find a thread. Can anyone tell me please how i can get C4HD in non-freesat mode on my Humax HDR? I can find BBCHD BBC1 HD and ITVHD but not C4HD. Thanks.

Menu/Setup/Manual Tune With transponder selected press up and select user defined.

Frequency 11127
Polarisation V
Symbol Rate 22000
Transmission DVB-S2
Modulation 8PSK
FEC 2/3

Save
and then scan

Astra 1N (28.2°E) - All transmissions - frequencies - KingOfSat
 

Letsgetalane

Standard Member
I'v tried this with my SAGem DSI86, but I still can't get C4HD. The machine picks up the service, but won't overwrite the old (dud) channel because it is still picking up an unwatchable signal.

I'm using a communal HD dish in Reading, but can't seem to get C4HD. Does anyone have any suggestions (including replacing the box)
 

grahamlthompson

Distinguished Member
I'v tried this with my SAGem DSI86, but I still can't get C4HD. The machine picks up the service, but won't overwrite the old (dud) channel because it is still picking up an unwatchable signal.

I'm using a communal HD dish in Reading, but can't seem to get C4HD. Does anyone have any suggestions (including replacing the box)

Have you tried deleting the old channel first ?
 

Letsgetalane

Standard Member
Thank you for the reply.

The system hides channels, but doesn't seem to delete them. I have checked the manual and doesn't specify how to delete a channel.

When I do a scan the box defaults to 11428, 27500, Fec 2/3and picks up the old chanel 4 Hd signal - I get some audio, but no picture.

When I do a non-freesat scan using th co-ordinates below I can't seem to alter the FEC to 2/3 - it stays at 3/4. The box say is has found a service, but does not seem to want to add it to the channel list.

I'm assuming its because the channel 126 slot is occupied by the old channel.
 

grahamlthompson

Distinguished Member
Thank you for the reply.

The system hides channels, but doesn't seem to delete them. I have checked the manual and doesn't specify how to delete a channel.

When I do a scan the box defaults to 11428, 27500, Fec 2/3and picks up the old chanel 4 Hd signal - I get some audio, but no picture.

When I do a non-freesat scan using th co-ordinates below I can't seem to alter the FEC to 2/3 - it stays at 3/4. The box say is has found a service, but does not seem to want to add it to the channel list.

I'm assuming its because the channel 126 slot is occupied by the old channel.

It's pretty certain its because the box you have doesn't let you change the fec.

Humax boxes let you specify

3/5, 2/3, 3/4, 5/6, 8/9 and 9/10 8PSK
1/2, 3/5, 2/3, 4/5, 5/6, 8/9 and 9/10 QPSK

Using a box in non-freesat mode generally doesn't have channel slots, channels get an arbitary lcn in the order they are added (which you can change).

The freesat channel numbers are allocated by the epg.

Try a reset to factory defaults, with luck this will reset the epg links to the correct source.
 
Last edited:

Letsgetalane

Standard Member
Tried a factory reset, but still not joy. It's still picking up the old channel. Looks like I'm stuck with it until there is a software update.

I guess I'd better send Sagem an e-mail.
 

logiciel

Moderator
Why does it matter?:confused:
 

Letsgetalane

Standard Member
The point of buying the Freesat box was to get (free) HD content. At the time when I bought it Freeview HD was not available in my area. If I can't pick up C4HD I'm missing 1/5 of the HD content available on Freesat.

Whilst I admit it is not the end of the world, it is an annoyance.
 

logiciel

Moderator
Apologies - I misunderstood the situation - Freesat behaves in very odd ways sometimes.
I didn't realise that the 1N frequency was the only one and assumed that there'd be an alternative for C4HD that was on the EPG.
 
Last edited:

grahamlthompson

Distinguished Member
Apologies - I misunderstood the situation - Freesat behaves in very odd ways sometimes.
I didn't realise that the 1N frrequency was the only one and assumed that there'd be an alternative for C4HD that was on the EPG.

Freesat switched to the 1N transponder before Sky did (a first in my experience :D).
 

logiciel

Moderator
Interesting.:)
Before the old one went off I'd already put the 1N into my Favourites list beside it on my generics.
 

davedrizen

Novice Member
If the box is tuning to the old channel it must be surly because Freesat have not updated the information that box picks up to change channel frequencies. Is C4 HD the only channel that causing problem ? As channel 5 has changed channels recently as well and also added 5* and 5USA as well to Freesat EPG. Has these channels appeared on you box EPG ?
 

grahamlthompson

Distinguished Member
If the box is tuning to the old channel it must be surly because Freesat have not updated the information that box picks up to change channel frequencies. Is C4 HD the only channel that causing problem ? As channel 5 has changed channels recently as well and also added 5* and 5USA as well to Freesat EPG. Has these channels appeared on you box EPG ?

Complete rubbish (Don't you think of the million or so Freesat HD boxes someone might have noticed CH4-HD was not on the epg or viewable)
 

davedrizen

Novice Member
grahamlthompson said:
Complete rubbish (Don't you think of the million or so Freesat HD boxes someone might have noticed CH4-HD was not on the epg or viewable)

Quite agree, but if letgetalane says he is still picking up the old frequency on 126 and but he has done a factory reset, which will put back to the condition it left the factory and has to do a scan to find all Freesat channels. Presumerbly like a sky box it get this information from a default channel, therefore the problem must be a fault with the box rather than getting the wrong channel information being downloaded.
 

grahamlthompson

Distinguished Member
Quite agree, but if letgetalane says he is still picking up the old frequency on 126 and but he has done a factory reset, which will put back to the condition it left the factory and has to do a scan to find all Freesat channels. Presumerbly like a sky box it get this information from a default channel, therefore the problem must be a fault with the box rather than getting the wrong channel information being downloaded.

Both Freesat boxes and Sky boxes get epg data from two sources. Either from a dedicated transponder and also from data transmitted along with the actual channels. Channels on both epgs carry both sets of data.

As the poster was able to carry out a reset and input a valid postcode he must have accessed the Freesat home transponder to do so.

So yes it's got to be a problem with the box, as not seen this before and there must be other Sagem users out there it may be a specific problem with his box.
 

Letsgetalane

Standard Member
Thanks to everyone for their suggestions.

I have got 5* and 5USA and the +1 channnel.

The problem is centred on C4HD. On initial set-up the box only seems to check frequency 11428, 27500, 2/3.

After the factory reset the EPG still lists the channel as Channel 4HD rather than the new name, C4HD, which suggests that the old channel is still being picked up and the new one is not.

So the problem is either with the box, or the reception in my communal block - is it possible a filter might be preventing the signal from getting through?

I may be able to borrow someone's foxsat box to see what happens if I try that one. That will take a week or two to arrange, but that will eliminate one of two possibilities.
 

grahamlthompson

Distinguished Member
The name has not changed only the transponder. On the freesat epg it's always been Channel 4 HD.
 
Last edited by a moderator:

Letsgetalane

Standard Member
My C4HD just reappeared today on my Sagem DSI186. :clap:

Not sure why, but it just reappeared. If anyone else lost C4HD then it might be an idea to rescan today.
 

grahamlthompson

Distinguished Member
My C4HD just reappeared today on my Sagem DSI186. :clap:

Not sure why, but it just reappeared. If anyone else lost C4HD then it might be an idea to rescan today.

It's because the transponder has been changed to DVB-S from DVB-S2 to accomodate 4seven.
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom