1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bye Bye Panasonic AGAIN!!!

Discussion in 'Projectors, Screens & Video Processors' started by Splice, Mar 28, 2002.

  1. Splice

    Splice
    Standard Member

    Joined:
    Mar 16, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    Hi all.
    Well all boxed up ready for Panasonic to collect, Hopefully tomorrow.....I can't bl**d! believe it. the dreading led of death and a flicker on my lamp AGAIN!!!!. this is beginning to look a little suss to me. Anyway i will just have to hope they sort it out. keep me on your list Tim...... well for the time being anyhow.The AE100 is a Really great projector, if only it would keep going. Bye the way when i went to pick up my replacement. The first one we tried in the shop the bulb didn't light. Is it possible that there is a common problem here, cos thats how its starting to look to me. well I will let you know what the problem is when i know...........if they tell me of course.

    All the best.......Splice:(
     
  2. pinda

    pinda
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Oh no! Unbeliveable! :eek: sorry for you mate...inevitable eh?
    my first one "nov99" got the dreaded red led! Worked for only 20mins! Waited 6 weeks for a replacement...my 2nd worked for 40 hrs.before packing in again! as you already know from my faulty pannny thread..they collected it the same day i called.yesterday..today it arrived in leeds..hopefully they're goin to get to the bottom of this...What happened to yours exactly?
    keep u posted...
    Good luck
     
  3. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    They do say:

    "Better to have loved & lost, than never loved at all"

    At least I have 1,245,815 correctly functioning pixels out of the 1,245,816 I should have:D

    Best of luck lads;)
     
  4. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Splice

    Are you using surge protection? if not, they can be had for £8 from wilkinson's with 4 socket's on them. :(
    Hope I'm not next.

    Kramer
    Have you tried cleaning the lense and panel yet? if not try phoning Panasonic? they may be able to help you out.
     
  5. Splice

    Splice
    Standard Member

    Joined:
    Mar 16, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    Hi all,
    when i changed my first projector i wanted to be sure i didnt get any dead pixels, so i checked as best as i could in the shop, but unfortunately the service menu's colour screens don't show up partial dead pixels. also i had a lot of agro in the shop ( they were making it pretty obvious they didn't want to spend the time with me to check it thouroughly. anyhow i ended up leaving the shop with the projector fairly confident i had no dead pixels. On getting home i noticed as soon as i stuck on a DVD that i did have this single partial dead pixel. So i thought ok i will live with this as A. I couldn't be bothered to go all the way back to london and B. they made me feel Very UNCOMFORTABLE in the shop. anyway also i noticed the fan was noisier to.. again i would try to live with it. i also noticed the convergence is out on the right. but unlike the first one where the red panel was out, this one it was the blue and from a distance you couldnt really see it, so again i was trying to live with it. but then the final straw came when on tuesday night i noticed the lamp flicker again. so on phoning Panasonic and them Finally agreeing to pick it up (I told them i was not dealing with that shop again) he had spoke with them so he had a good idea of the agro i endured with them) I then, switched on my projector to take a couple of photos of the covergence flaw, which i would post if i knew how to. then i had the dreaded led of death and no light output. I switched the machine off and back on again and it lit up perfectly. I did notice however that on going into the service menu data screen, that where it says lamp ok it was in red text instead og the normal green, i assume this indicates that there had been a problem with the lamp or accossiated circuit. anyway i am currently waiting for the courier to pick the thing up. and i will wait and see.
    and i do use a surge protector which indicates surges if and when they occur.....there had been none. its all a mystery to me.

    all the best lads...... Splice.

    Good luck with yours Pinda hope it gets sorted. let us know the outcome.
     
  6. Splice

    Splice
    Standard Member

    Joined:
    Mar 16, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    hi all, an attempt at a photogaph of convergence discrepency on my panny.
     
  7. Splice

    Splice
    Standard Member

    Joined:
    Mar 16, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    oh well did't work. can someone explain how i put a jpeg into the message. Cheers.

    all the best....... splice.
     
  8. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Splice

    Where it says attach file, click browse, you then get a pop up window of your hard drive, it's a good idea to make a mental note of where your jpeg is, click on the jpeg then open and then click submit reply.
    and wait for it to upload.
    Oh, and resize it to below 800 x 600.

    good luck
     
  9. tahustvedt

    tahustvedt
    Standard Member

    Joined:
    Feb 11, 2002
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    In a galaxy far, far away... (Norway)
    Ratings:
    +0
    That's too bad, Splice. It sucks to have problems like this.

    I know because I sent my Hitachi away on wednesday last week because of a stuck pixel and bad vertical banding. I hope I won't have to send it in again too.


    Tor Arne
     
  10. Splice

    Splice
    Standard Member

    Joined:
    Mar 16, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    attempt to upload photo again.
     

    Attached Files:

  11. Splice

    Splice
    Standard Member

    Joined:
    Mar 16, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    bu@g~r me it worked.... and just so you have the comparison this is the good side. its not really the convergence that was the problem when watching films anyway.. but it aint right thats for sure.

    All the best.....splice.



    bye the way thanks for your help tim.
     
  12. Splice

    Splice
    Standard Member

    Joined:
    Mar 16, 2002
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Buckinghamshire
    Ratings:
    +0
    sorry it didn't come out.. here goes again.

    Splice
     

    Attached Files:

  13. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Splice

    Look's bad m8. Third time luckey a.
    could you give me the Panasonic number you rang, I think I had better have it just incase I get the famous red light flashing.

    cheers
     
  14. pinda

    pinda
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    0870 9070909 don't leave home without it!
     
  15. pinda

    pinda
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    0870 9070909 don't leave home without it!
     
  16. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Thanks Pinda :)
     

Share This Page

Loading...