1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Buzzing power supplies in plasmas

Discussion in 'Plasma TVs' started by StooMonster, Mar 27, 2003.

  1. StooMonster

    StooMonster
    Well-known Member

    Joined:
    Nov 20, 2002
    Messages:
    4,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Kent
    Ratings:
    +314
    Reading though some of these threads I've noticed that a couple of people have had their plasmas replaced but still get a buzzing noise from the PSU.

    Rather than the screen, could it be an environmental factor that causes this? i.e. Could this be caused by "dirty" mains supply?

    My reasoning is that PSUs in amplifiers can buzz because of quality of mains supply (apparently); one of mine buzzes in the evening but not during the day or late at night. I've read this problem is caused by mains quality; although it could be marketing propaganda from people trying to get me to buy their snake oil products.

    StooMonster
     
  2. ncpl

    ncpl
    Standard Member

    Joined:
    Jan 21, 2003
    Messages:
    348
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Surrey
    Ratings:
    +1
    Stoo,

    There may be something in it, especially if you have experience of a PSU misbehaving at different times.
    If you read the blurbs from RAndrews etc, then dirty mains is likely to have various effects. I certainly have noticed sonic improvements in several systems (my own included) having installed various 'snake oil' products.

    It would be interesting to see if the more technically minded forum members have any experience or theories on this.

    Dr JS, you seem like a clever chap...whad'ya know ?
     
  3. StooMonster

    StooMonster
    Well-known Member

    Joined:
    Nov 20, 2002
    Messages:
    4,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Kent
    Ratings:
    +314
    Read the Russ Andrews, Ben Duncan, et al literature and decided to replace all my mains cables and distribution blocks; but with high quality DIY kit. (Some posts in DIY forum about ChrisVH mains leads.)

    It seems possible that environment is a factor if PSU continues to buzz in an installation, after you've had the screen replaced. Either that or you've been really unlucky and got two, or three, faulty PSUs in a row.

    Guess a test would be to either try some mains filtering (or new power lead), or plug the screen at another location and see if it buzzes there too.

    StooMonster
     
  4. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    High voltage creates buzzing, so it might not be a cheap power supply, just in the way it works.
     
  5. StooMonster

    StooMonster
    Well-known Member

    Joined:
    Nov 20, 2002
    Messages:
    4,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Kent
    Ratings:
    +314
    True, but wouldn't plasma PSU buzz for all owners of a particular model, rather than some people?

    Hence my thought that it may be an environmental issue rather than a design issue.

    StooMonster
     

Share This Page

Loading...