Buzzing Pio 436XDE

fat dog

Active Member
I'm surprised by the loudness of the buzzing coming from the back of my one week old 436XDE. The noise is clearly audible when sitting 9 feet away from the front of the screen and unless the tv volume is set to medium to high, the buzzing can be heard over. I expected the screen to buzz slightly (it is an electronic component after all) but I feel it might be excessive, so would be keen to learn of anyone else's experiences. The only time the buzzing can't be heard is when there is temporarily an all black screen, e.g. for that small moment when flicking between channels. Even the small info box in the top right of the screen, when present on a black screen, is enough to cause a loud buzzing. Any thoughts please?
 

C11 XFF

Standard Member
Does not sound right to me. I have the 436 and even with the amp off late at night I have to be right up to the screen to hear a low hum. The fan in my Pace Sky+ V2 box easily drowns out any noise.

Setting the screen to 100Hz makes it quieter.
 

mremulator

Active Member
fat dog said:
I'm surprised by the loudness of the buzzing coming from the back of my one week old 436XDE. The noise is clearly audible when sitting 9 feet away from the front of the screen and unless the tv volume is set to medium to high, the buzzing can be heard over. I expected the screen to buzz slightly (it is an electronic component after all) but I feel it might be excessive, so would be keen to learn of anyone else's experiences. The only time the buzzing can't be heard is when there is temporarily an all black screen, e.g. for that small moment when flicking between channels. Even the small info box in the top right of the screen, when present on a black screen, is enough to cause a loud buzzing. Any thoughts please?
Mine was really bad 4 or 5 weeks ago, now I can hardly hear it. I think it's just running in, don't worry.
 

Galaxian

Active Member
mremulator said:
Mine was really bad 4 or 5 weeks ago, now I can hardly hear it. I think it's just running in, don't worry.
Do you think it's much quieter now or have you just got used to it?

This is one of those questions that comes down to the individual. Mine is fairly loud but I find running the screen at 100hz quietens it down a lot. 75hz or 60hz produces a distracting buzzing when showing a bright image during quiet audio.
I've been running the screen for just over 90 hours and haven't noticed any change in the volume level of the buzzing.
 

fat dog

Active Member
The buzzing noise is still present when I change to 100Hz, it's just a lower frequency so less obtrusive. I'd rather watch most sources at 75Hz though, so the buzzing is loud, higher pitched and quite annoying to be honest. It seems to come from all areas of the back of the screen, from all the perforations. Interesting to read that in the owners manual there's a thinly veiled disclaimer about buzzing noises. Nonetheless, I don't think I am prepared to accept what I've got at the moment so will visit the shop where I bought it tomorrow for a discussion. :rolleyes:
 

dennis

Active Member
does anyone know how to get into the 436 service menu,im not going to mess around with it i want to know how many hours ive been running it,
by the way mine dosent b uzz at all. :smashin:
 

jwramsay

Active Member
fat dog said:
The buzzing noise is still present when I change to 100Hz, it's just a lower frequency so less obtrusive. I'd rather watch most sources at 75Hz though, so the buzzing is loud, higher pitched and quite annoying to be honest. It seems to come from all areas of the back of the screen, from all the perforations. Interesting to read that in the owners manual there's a thinly veiled disclaimer about buzzing noises. Nonetheless, I don't think I am prepared to accept what I've got at the moment so will visit the shop where I bought it tomorrow for a discussion. :rolleyes:
Quite right, you don't pay that cash for a buzzing Plasma.
 

hillster

Active Member
This was something that concerned me when I bought my 435XDE as I'm a fussy bugger. Noticed it at first but after nine months use I don't know it's there.

Strangely it seems to buzz more while watching R1 DVD's on my Denon 1920, no idea why though?
 

Ziggy

Standard Member
My 436xde has a buzz, but i only hear it when i make a point of listening for it ? The closer to the screen you get the more you notice it, but at a normal volume level i can't hear it at all.
 

pad

Standard Member
I bought a Hitachi 42PD7200 last Friday and out of the box there was no buzzing. However on Wed of this wee it started buzzing (high pitched) depending on the brigtness of the image on the screen etc. This can be heard (by me) with the vol up and say 6-8 ft away. Should I complain or is this normal when new ? ... its driving me mad.
 

Galaxian

Active Member
hillster said:
Strangely it seems to buzz more while watching R1 DVD's on my Denon 1920, no idea why though?
I assume this is because the screen refresh rate is 60hz when watching R1 discs. The lower refresh rates produce a more distracting sound.

When watching movies etc. with sound it's hardly noticeable. I certainly wouldn't take it back as it doesn't stop me from enjoying whatever I'm watching.
 

Trending threads

Top Bottom