1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Buying AE-100 from Germany!!!!!

Discussion in 'Projectors, Screens & Video Processors' started by Kramer, Mar 25, 2002.

  1. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I received my AE-100 from

    hificomponents.de

    this morning. Unfortunately complete with an open blue pixel in the top right hand corner. The surrounding pixels are also badly tinged with blue, resulting in a bright spot approx 4 pixels in area.

    I've e-mailed the Germans asking for a replacement, & received the following reply:

    Hello Mr. *****



    Unfortunately it is normal two have 1 – 3 pixel.

    We do not replace it.



    Best regards



    Julia Widmann

    Luckily, I have a good friend here who will organise a replacement unit, but anyone comtemplating a purchase from this company had better beware


    :mad:


    I'll contact them again & REJECT the product. I'll post again regarding the outcome, but take care:eek:

    YOU have been warned:devil:
     
  2. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,824
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +140
    Kramer

    :( sound's bad, are you sure it isn't dust, it's just I have never heard of a stuck open pixel bleading into the surrounding pixel's :confused:

    I guess your not in much of a mood for testing the Nintaus then?

    good luck
     

Share This Page

Loading...