1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug in PGR

Discussion in 'General Video Gaming Chat' started by Mr_P, Jul 14, 2002.

  1. Mr_P

    Mr_P
    Active Member

    Joined:
    May 17, 2002
    Messages:
    611
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +139
    Well after finally getting all gold in very hard in Quick race, I was rewarded with the Ferrarri 355 F1 and Spyder cars.

    However when taking the Ferrari 355 F1 around time trial to beat my records, the game crashes every time on any course every time I beat a lap record. It doesn't appear to do it with the Spyder version but for some reason the 355 F1 causes the game to crash as soon as you get to the finish line and your time has beaten the existing record!!

    Can anyone else confirm this happens? As it is a consistent bug and I can get it to happen time and time again, then I would say it is a bug in the PGR software rather than the x box.

    Quite a strange bug to have and one that the developers must not have tested as I reckon a lot of people will get the Ferrari cars and then set out to beat their personal records in time attack.

    I am running in the 60Hz option, played many hours of the game and this is the first time the game or in fact the x box has crashed.

    Has it happened to your copy?
     
  2. smallman28

    smallman28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I dont own an Xbox so dont know for sure but I think I remember reading something about problems with this game in 60hz mode and if you change to 50hz instead you have to basically restart from the beginning.
     
  3. Mr_P

    Mr_P
    Active Member

    Joined:
    May 17, 2002
    Messages:
    611
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +139
    The 60hz and 50hz do indeed need new saves from scratch. You cannot swap modes one you have a save. You have to start again.

    Onto the bug I found with the F355, yes this is a known error, I managed to find the PGR forum and it had already been posted on there.
     

Share This Page

Loading...