BT Email with Pipex as ISP - authentication problems. Can anyone help?

Discussion in 'ISPs & The Internet' started by 8-], Dec 1, 2004.

  1. 8-]

    8-]
    Standard Member

    Joined:
    Dec 15, 2002
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've had a BT email id for years so even though I'm with Pipex ADSL now I still use the BT email.

    BT have recently said that we need to use authentication in order to continue to send SMTP email.

    I use Outlook Express for my email client.

    The problem is that whenever I select "My server requires authentication" on the settings, every time I try to send an email a popup appears asking me to the following server - smtpauth.dsl.pipex.com.

    I have tried using the userid/password for my BT email id and the userid/password for my Pipex userid, but the popup just keeps reappearing - i.e. the details are not accepted.

    Can anyone help?

    :(
     
  2. 337GUS

    337GUS
    Active Member

    Joined:
    Nov 1, 2000
    Messages:
    630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    NE Scotland
    Ratings:
    +18
    Normally you would have Pipex as your default account, because it is your ISP, and use their POP3 and SMTP servers, no authentication.

    You would setup a second mail account with POP3 from BT and SMTP from Pipex and would not use authentication.

    Put the Pipex email address in the reply address field so you can gradually phase out BT if you want.

    Or vice versa - if you want BT as your email address put it into the reply field of the Pipex default account.

    This means new mail sends from Pipex and mail you reply to sends from either account via the Pipex SMTP server.

    People reply to the address you have chosen to put in the reply address field.

    Gus
     
  3. hutters

    hutters
    Active Member

    Joined:
    Aug 20, 2003
    Messages:
    710
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridgeshire
    Ratings:
    +28
    yep, in Outlook Express do Tools > Accounts, click on the Mail tab and then the BT mail account then click Properties and go to the servers tab, uncheck my server requires authentication and make sure that the Outgoing Server(smtp) address is smtp.dsl.pipex.com
     
  4. 8-]

    8-]
    Standard Member

    Joined:
    Dec 15, 2002
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks for the help guys.

    I am not sure how long I'll be using Pipex as an ISP as I'm staying with relatives right now - so I don't want to change email ids etc.

    What's the difference between using smtp.dsl.pipex.com and smtpauth.dsl.pipex.com - with respect to day to day stuff?

    I have unticked the "My server requires authentication" on the settings panel (so its gone back to how it was before) and its working. I just hope that this will be ok once BT change their systems in 4 days time.

    If I'm using Pipex's SMTP server for outgoing mail, does this mean that BT's changes will not be relevant as I'm not using their SMTP server?
     
  5. purplefoot

    purplefoot
    Standard Member

    Joined:
    Dec 15, 2002
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +1
    No apparent difference between the 2 servers - they both advertise the ability to do smtp auth.

    However, you currently have things the wrong way round. If you are connecting via Pipex, you need turn on smtp auth for your BT account settings, not the Pipex ones. Have a look at the BT account in OLX - if you have an outgoing server name ending in bt.com or some such thing, then you should switch on authentication.

    Of course it's possible that the outgoing server in your BT account is set to a Pipex one - in this case, do nothing and don't bother with authentication, you won't need it.
     
  6. 8-]

    8-]
    Standard Member

    Joined:
    Dec 15, 2002
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The reason for my choice of settings is that:

    I use my ISP (Pipex) for outgoing mail as it didn't work using the BT server (I had to change from the BT SMTP server when I stopped using BT as my ISP). So I had the Pipex SMTP server. This worked using non-authenticated settings so I'm hoping that it will continue to work after BT make their changes in a few days.
     

Share This Page

Loading...