broken laptop :(

Discussion in 'Desktop & Laptop Computers Forum' started by SillySausage, Aug 2, 2005.

  1. SillySausage

    SillySausage
    Active Member

    Joined:
    Jul 10, 2004
    Messages:
    596
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Leicester
    Ratings:
    +14
    Possibly a little OT, but I am not sure where to post this.

    Well, silly me took my OH's Sony Vaio V505 to bits to inspect a faulty cd/dvd rom.

    I got it to virtual component parts, looked at the rom and found out that I could have removed it in three screws instead of 403

    So it was put back together and now the feckin thing don't work at all...

    All I get it a flashing power and battery light when holding accross the power button - no boot at all, or even sign of life.

    I've rechecked everything twice and it seems to be built back properly, but doesn't work.

    Wouldn't care, but only yesterday I took my own laptop apart and sorted that no problem.... grrr.

    Cheers

    Adam.
     
  2. The Dude

    The Dude
    Distinguished Member

    Joined:
    May 21, 2004
    Messages:
    6,349
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Beverley, East Yorkshire
    Ratings:
    +2,713
    is the installed RAM built onto the board or on a plug in module underneath?

    A poorly seated RAM module would give you exactly this type of thing, not uncommon at all after taking a laptop chassis apart...

    well worth a check at least.... you might get lucky. ;)
     
  3. Maff et1

    Maff et1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The ribbon cables can also sometimes move as you reassemble
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice