Bravia problems.....

Discussion in 'LCD & LED LCD TVs Forum' started by Dan Walton, Jan 3, 2007.

Tags:
  1. Dan Walton

    Dan Walton
    Active Member

    Joined:
    Apr 20, 2006
    Messages:
    162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Basingstoke
    Ratings:
    +3
    Hi, I've done a search on these forums but haven't found anything specific regarding the fault that has developed on my KDL-V32A12U.
    Recently it's been doing a little party trick whereby it decides to throw up a black screen with some icons flashing up in the corners. I only ever watch TV through my Sky HD box which is connected to the set via a HDMI cable.
    Just to confirm, this is a V series Bravia, not the S, which I see has been suffering a similar fault. Once the screen has gone balck it does not come back on. The only way I can get it to return to normal is to turn the set off and back on again and reselsect HDMI.
    I have just sat and read the thread on these forums regarding the S series sets, and the fault that many of those have, and I did note that one other person had repied to it saying that he has the problem I'm having on his V series too.
    Is this another well known problem then that affects these sets? Anyone know of any way to resolve this?
    I popped into town this evening to the Sony Centre that I got my TV from, a guy there has given me a phone number for a Sony Helpline and also another one for Sony Engineers. He's suggested I go online and check the Sony website for updates, or conformation of known problems etc. before phoning the helpline and finally trying the engineer route.
    Anyone!?
     
  2. stockyvillage

    stockyvillage
    Active Member

    Joined:
    Apr 6, 2006
    Messages:
    1,217
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    liverpool
    Ratings:
    +91
    are icons flashing in top left hand corner
     
  3. Dan Walton

    Dan Walton
    Active Member

    Joined:
    Apr 20, 2006
    Messages:
    162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Basingstoke
    Ratings:
    +3
    Yeah, they do. Something flashes up in the top left corner, as if you were scrolling through the inputs, like AUX 1 or something (I can't remember exactly) and I think in the bottom right corner, possibly a speaker flashes up?
     
  4. stockyvillage

    stockyvillage
    Active Member

    Joined:
    Apr 6, 2006
    Messages:
    1,217
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    liverpool
    Ratings:
    +91
    is your sky box set to auto or 1080i if set to auto change it and see if thats the problem it could be skybox on auto it takes about 3 secs for picture to scale if it works on 1080i manually switch to analogue and digital and then back to hdmi if this works it is not telly but sky box let me know
     

Share This Page

Loading...