Bravia KDL-46NX720 internet problem

Discussion in 'LCD & LED LCD TVs Forum' started by grashelm, Jan 3, 2012.

Tags:
  1. grashelm

    grashelm
    Standard Member

    Joined:
    Jan 3, 2012
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    New Bravia KDL-46NX720 TV am unable to connect to sony servers to "Refresh internet content". When I click on the icon, I get the following:

    Configuration failed while connecting 4011 Please try again later.

    This happens whether I connect hard wired or wirelessly. I shut off all firewalls and opened all ports on the router (provided by cable company) and put the MAC address of the TV in the DMZ but still no luck. I am able to launch the "WWW web browser" application and search the web on the TV with no problems. I also have a Sony Blu Ray player that connects wirelessly through the same router and can access video content with no problems. Sony tech support is unable to resolve the problem. Is there something else on the router that would specifically block this application from running considering that I am able to get on the internet? Cant find anything on the internet about 4011 error so not sure what direction to head next...do I need to get my cable company involved?..I guess trying to hook it up to another router to see if I get the same thing. Also did a factory reset and installed the latest firmware on the set.

    Thanks in advance for any suggestions or ideas

    Rob
     
  2. sbosu

    sbosu
    Standard Member

    Joined:
    Jan 5, 2012
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Rob,

    I am having the same problem with the same model.
    With Sony help desk now. Keeping my fingers crossed.
    Will update as to what happens

    Thanks,
    Sudeep
     
  3. sbosu

    sbosu
    Standard Member

    Joined:
    Jan 5, 2012
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    update: They told me it is a problem with the motherboard. Need to replace or service the TV
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice