Bravia 40" LCD - vertical bending issue - normal?

Discussion in 'LCD & LED LCD TVs Forum' started by radical1, Dec 29, 2006.

Tags:
  1. radical1

    radical1
    Active Member

    Joined:
    Dec 18, 2006
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Birmingham
    Ratings:
    +11
    On my new Sony KDL40S2010 i have just noticed that when images are moving vertically there is like a bend in the middle of the screen... It is very noticabl say when titles are coming up at the end of a program and moving from top to bottom or vice versa.. they seem to come to the centre of screen speed up and bend and then slow down again - it does not affect normal viewing but if something is moving from top to bottom etc it does become noticable...

    Just wondered if anybody else has had this?

    Is it a feature/flaw of LCDs or a fault with my set?
     
  2. silas184

    silas184
    Active Member

    Joined:
    Nov 23, 2006
    Messages:
    56
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +5
    I have a 40" Bravia W series and no its not normal, but first off have you checked whether its a cable interference thing.
    In my case with 5 metre cables, I found I had various interference issues with the cheapo scart cables which immediately disappeared when I used a HDMI cable. Have you tried a different connection with a DVD player perhaps to see whether it still appears?
     
  3. radical1

    radical1
    Active Member

    Joined:
    Dec 18, 2006
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Birmingham
    Ratings:
    +11
    yes i have replaced the cheapo scarts with gold plated expensive ones from maplins....

    it does it when playing a dvd aswell... it does it thru the cable box, the dvd source or the digi tuner... the effect is on all sources....

    its driving me mad now i have noticed it....

    also when watching a telport replay thru the cable box the pic keeps dropping out for a second every now and then, the sound keeps on but pic just drops out.....

    really regret changing to LCD now - ive had nothing but problems
     
  4. mark1000

    mark1000
    Well-known Member

    Joined:
    Feb 23, 2005
    Messages:
    5,936
    Products Owned:
    4
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +863
    Hi, you will find this is normal on the S and V range, the tv will be in smart mode, this happens because the picture being viewed is a 4.3 image and the tv is filling the whole 16.9 screen as best it can giving the fish eye effect.


    Mark.
     
  5. radical1

    radical1
    Active Member

    Joined:
    Dec 18, 2006
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Birmingham
    Ratings:
    +11
    thanks mark, that does kinda make sence as i use the smart mode as default....

    any ideas on my other problem?
     
  6. mark1000

    mark1000
    Well-known Member

    Joined:
    Feb 23, 2005
    Messages:
    5,936
    Products Owned:
    4
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +863
    Hi, I had a similar prob with my 32v2000 pic dropping out for 2 secs then come back on with both scart 1/2, had the tv replaced and all was well.

    Mark.
     
  7. David Mackenzie

    David Mackenzie
    Banned

    Joined:
    Aug 28, 2003
    Messages:
    10,351
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Glasgow, UK
    Ratings:
    +1,312
    I've never used Smart mode myself but it sounds like Mark is right, go into the TV's menu, go to the 3rd icon "Screen", and set "4:3 Default" to whatever the option that ISN'T "Smart" is (I think it's "Normal").

    That will show 4:3 programmes undistorted with black bands on the left and right of the screen.
     
  8. radical1

    radical1
    Active Member

    Joined:
    Dec 18, 2006
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Birmingham
    Ratings:
    +11
    cheers guys, yeah i kinda prefer the smart format (even with the fish eye effect) than watching with the black bars, but at least i know its not a fault now and a feature of the TV!

    Im still having and occaisonal pic drop out for 2 seconds here and there on scart 1 or 2, but it only happens when watching telewest replay or pay per view, norm tv and dvds are fine. so im thinking maybe its to do with the cable box insytead.. im having changed for a tv drive in couple of weeks anyway so will see how it goes with that or do you think i should report to sony now? the pic never blacked out on my old CRT TV and all ive changed is the TV to the LCD so im a little confused. i dont want it to be the TV as all the hassle of having it taken away etc etc but i cant see how it could be anything else if it wasnt happening on my old CRT??!! and why it only does it now while watching teleport interactive services??!!

    arrrggg!
     

Share This Page

Loading...