Brand new PS5 GPU issue?

mpj76a

Novice Member
Hello, opened and started what appears to be a brand new, sealed PS5 disc edition PS5. I believe my GPU is messed up. Check out this sample video. I have others like it with different games in my youtube. I plan to contact Sony tech support when they open on Monday. Wanted to see what you all thought. It does this on two different TV's. I tried turning off 120hz, changing HDMI to -1, -2, tried different HDMI cables and ports. No difference. Thanks!
 
Last edited:

lee667

Distinguished Member
Have you tried a different hdmi cable? Might also be handy to know what TV you have and what settings you're using on the ps5 as possibly the TV can't handle the output.

I'd also try a hard reset of the ps5 and see if that sorts it as I bet they'll ask you if you've done that or can do it when you ring sony.
 

mpj76a

Novice Member
The first TV is about a 6 month old 4k LG OLED 77". The 2nd is about a 15 year old 1080p polaroid. Original post edited to include some settings and cable troubleshooting. I tried gently pressing against the HDMI connectors on both ends to see if it made a difference. No difference.
 

mpj76a

Novice Member
I tried the hard reset. Didn't help. Need to mention that it only does this on game play elements. Home screen, menu's, and pre-recorded videos render fine. Double checked that all software is up to date on TV and PS5. My friend will bring his PS5 by later today. That should settle this as being specific to my PS5 (or not).
 

mpj76a

Novice Member
Quick update...Sony tech spoke to me on the phone. Tried safe mode start for software update and database rebuild to no avail. Postage paid box to send the unit back to them is on the way.
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom