box turns off at night

jnmercury00

Novice Member
This may be a silly question but whenever i fall asleep on my sofa and wake up in the middle of the night, the box has gone into standby.

I wouldn't mind but it causes screen burn on my plasma because a little box comes up saying 'no signal' on the hdmi input.

is there any way of stopping this? (apart from not passing out on the sofa lol)

Cheers
 

mattclarkie

Novice Member
It is part of the "green commitment" from sky.

Go into the Service menu and turn off "Auto Standby" I think it is in the Sky+ setup.
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom