Box thinks its a hoover this morning.........

Johndm

Prominent Member
Joined
Jan 25, 2003
Messages
1,972
Reaction score
114
Points
525
Location
Bedford UK
Woke up just before 7 this morning to find my HD box sounding like a hoover.:eek:

Its been hoovering for half an hour now, no disk activity, just sounds like the fans are going full tilt.

Never had it this loud before. Since anytime started I've had the usual morning disk activity, but nothing like this.

Anyone else woken up to the same?

:hiya:
 
Box worked ok apart from the fan noise, tried a planner rebuild which just siezed the box up.

Power plug time..........all is now well...:smashin:

Nothing new has appeared on anytime, and it was quiet when I went to bed last night.....another bug maybe....or just a rift in the matrix...:rotfl: :rotfl:


that mr smith has a lot to answer to ! ;)
 
Woke up just before 7 this morning to find my HD box sounding like a hoover.:eek: :hiya:

My mate thinks his box sounds like a 747 just before take off, so we have a 747 and a hoover, any more advances. But mines as quite as a mouse.
 
Nothing new has appeared on anytime, and it was quiet when I went to bed last night.....another bug maybe....or just a rift in the matrix...:rotfl: :rotfl:

Maybe Sky has abandoned Anytime as a bad idea.

But no wait, Andy Pandy, and trumpton are on thier way.
 
Maybe Sky has abandoned Anytime as a bad idea.

But no wait, Andy Pandy, and trumpton are on thier way.

Well it woudn't pick up any dust earlier.....so its either broke now, or just lulled me into a false sense of security before it tries to download CSI seasons one to nine thousand......:rotfl: :rotfl: :rotfl:
 
Had a similar problem with mine, noise wise.

In the end I disabled Sky Anytime, rebooted, and no excessive noise since.
 
Anyone else woken up to the same?
Yep. Same exact thing happened to me this morning: the fan started running at ultra high speed. Never had this issue before, and I've had the box pretty much since launch -- thought I had seen it all by now. ;)

The usual fix of forcing a hard boot by unplugging the power sorted it.
 
I had this as well a few days ago. Hoover is q pretty good description. An unplugging sorted it out though. All seems fine now *crosses fingers*

Same here Friday morning quick unplug reboot everything fine now. Whats going on had this box from launch never a problem till now
 
Same thing here. It's never happened before and we've had ours since May 22nd 06. Maybe sky are preparing it to break down on May 23rd 07. :mad: Power off at the wall sorted it.
 
Must be busted then..............:rotfl: :rotfl: :rotfl:

Nope I just turned off anytime that sorts the noise out.

As you say if the box is dead silent its busted or the person is deaf. The besty ou can hope for is a quiet box from 6 feet away, if you can only hear it up to six feet away your one of the lucky few.
 
Same here Friday morning quick unplug reboot everything fine now. Whats going on had this box from launch never a problem till now

Thats anytime doing that, it seems to download at all times of the day so when you hear it going like a jumbo jet then you know its downloading some more fantastic anytime content :rolleyes: :rolleyes:
 
Thats anytime doing that, it seems to download at all times of the day so when you hear it going like a jumbo jet then you know its downloading some more fantastic anytime content :rolleyes: :rolleyes:

I really don't think it's Anytime causing the overspeed fan - mine has done this every couple of months or so ever since I got it in mid 2006, sometimes from standby & sometimes during use.

As folk say, a box power off/on sets the fans back to normal speed.
 
I really don't think it's Anytime causing the overspeed fan - mine has done this every couple of months or so ever since I got it in mid 2006, sometimes from standby & sometimes during use.

As folk say, a box power off/on sets the fans back to normal speed.

Quite correct...........when mine was pretending to be a helicopter yesterday, there was no disk activity whatsoever.........

:hiya:
 
I really don't think it's Anytime causing the overspeed fan - mine has done this every couple of months or so ever since I got it in mid 2006, sometimes from standby & sometimes during use.

As folk say, a box power off/on sets the fans back to normal speed.

Many people including myself have experienced a lot more box noise when anytime is downloading, hence why a lot have tuned it off. I am not sure why boxes seem to make even more fan noise and are cured by a reboot but thats a seperate problem. Before I turned anytime off mine used to make tons of fan noise, turned it off and its now almost silent, my mate also turned his off due to loud fan noise.
 
Many people including myself have experienced a lot more box noise when anytime is downloading, hence why a lot have tuned it off. I am not sure why boxes seem to make even more fan noise and are cured by a reboot but thats a seperate problem. Before I turned anytime off mine used to make tons of fan noise, turned it off and its now almost silent, my mate also turned his off due to loud fan noise.

I must be one of the lucky ones then because Anytime causes no more noise than when the box is running normally. Mind you, I would hardly call my box silent at the best of times....:D
 
I got Sky HD intalled the other day and the fan noise has been very noticeable most of the time in the evenings.

From these forums I assumed it was Anytime filling up my new and empty hard disc.

Is it likely to settle down?
If not, how do you disable Anytime?

Any advice appreciated,
David
 
Same thing happened to mine a week ago. It was so loud even the wife moaned. As the content is nothing important and nothing I could not record myself after rebooting, turning Anytime off it was peace and quiet again. I think all that activity would just wear the box out quicker and given its superior:eek: build I would rather leave Anytime off.
 

The latest video from AVForums

Quality vs. Convenience: How do you consume your movies & TV shows?
Subscribe to our YouTube channel
Back
Top Bottom