Bose Cinemate Digital Home Theater speaker Quit working

lostoam311

Novice Member
I have a Bose CineMate Digital Home Theater Speaker System and it quit working...
When I plug it in the Green and Red Lights Flash on the module, then the green light turns off and the red is steady on...
I think it might be the remote, so I put a brand new CR2025 battery in it, but still nothing... it doesn't appear to be a brand name remote (does not say Bose on it anywhere).
When I search online, I see a "Series II" CineMate system come up more often, but this system does not say Series II anywhere... it's a big subwoofer, 2 speakers on stands and a module all plugged into the back of the subwoofer. There is no subwoofer knob to adjust the level of Bass. There is a Red switch there to switch back and forth to 115V to 230V. I've tried both and neither work.
I tried an old AT&T UVerse universal remote, but no luck...
Is this a common problem with this system? or is it simply the remote? Which remote do I buy?
The Bose website has a Series II remote, but it doesn't look like the one I have now.
Thanks for any help or input.
 

Attachments

  • 20210911_165156.jpeg
    20210911_165156.jpeg
    149.7 KB · Views: 28
  • 20210911_165532.jpeg
    20210911_165532.jpeg
    201.4 KB · Views: 27
  • Bose.png
    Bose.png
    836.3 KB · Views: 26
  • remote.png
    remote.png
    572.7 KB · Views: 24

JayCee

Distinguished Member
Why not just contact Bose Technical support and ask?
They are best placed to answer.
 

lostoam311

Novice Member
I did, haven't received a response... hoping someone on here would know... is there a better Bose forum to post this on?
 

Seb Briggs

Distinguished Member
Changing the input voltage from 115v to 240v is a very bad idea luckily you are in the States so you didn’t just introduce 240v to a system configured for 115v . However if you had been in the U.K. you would have likely blown it.
 

lostoam311

Novice Member
The user manual for your system is available from here.
It clearly shows the remote control you are using is not the original.
Does the green led on the LHS of the interface module flash when you point the remote at it and press a button?
no, nothing happens when I point the remote at it... the red light on the receiving module is steady red and when I unplug it and plug it back in, the module's green light flashes on then off... I'm trying to find the correct remote on Amazon or eBay... I don't see a model number to search for...
 

JayCee

Distinguished Member
You don't need a model no, alll you need to enter into a Google search to find the correct remote is “Bose Cinemate Digital Home Theater Remote Control”
This is a UK-based Forum and Google results show the correct remote is available from UK and European websites…compare the remote to the one shown in the user manual and you can see it's the same. I should imagine you'll get US suppliers when you do it on your side of the pond.
 
Last edited:

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom