Question Borrow a Audyssey Mic or similer

Countjedi

Active Member
I have just changed my speaker set up at home and tried to recollabraate the speaker's last night.

One slight issue it goes through testing the first subwoofer, but goes no further in the set up.

I think this could be a mic issue and before I buy a new mic I was wondering if anyone in the Ipswich (Suffolk) area had a spare I could borrow for 24 hours taking into account social distancing of course (when I'm out picking up essential shopping or going to the chemist I will apply pic it up.

If it is the mic I will test it out and then deliver it back at an agreed time and buy a new one on line, but I'm just trying to save a fe points in case its not the mic that's at fault.

Its a mic with a 3.5mm plug that goes in to the amp.

Thanks Dean
 

Dolus

Active Member
I have just changed my speaker set up at home and tried to recollabraate the speaker's last night.

One slight issue it goes through testing the first subwoofer, but goes no further in the set up.

I think this could be a mic issue and before I buy a new mic I was wondering if anyone in the Ipswich (Suffolk) area had a spare I could borrow for 24 hours taking into account social distancing of course (when I'm out picking up essential shopping or going to the chemist I will apply pic it up.

If it is the mic I will test it out and then deliver it back at an agreed time and buy a new one on line, but I'm just trying to save a fe points in case its not the mic that's at fault.

Its a mic with a 3.5mm plug that goes in to the amp.

Thanks Dean
Having been there done that myself because the AVR is waiting for signal from the 2nd sub and then finding that sub is not switched on. :facepalm:

Having changed the speaker set up you should check if the:

Sub power lead is connected.
The sub cable is properly connected.
The sub cable connected to the right output on the receiver.
The gain control on the sub is too low.

Use the AVR test tones to determine if there is a signal getting to and from the sub.

Altenatively - Goto Setup Assistant, Speaker Setup which will take you though the complete speaker setup.
 

Countjedi

Active Member
Thanks, I think everything is in place, but will double check and try again
 

Countjedi

Active Member
Just to update the thread

After a lot of changing cables around and trying everything which I could think of, I still had the same issue that it would not pass the 1st sound test of the subwoofer when setting up the system.

After a lot of frustration, I carried out a factory reset and it worked!!!! So it's all back up and running.

Thanks
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom